Feedback Imprimir

Habilitando Google Cloud PostgreSQL 6.3 ou abaixo

No Scriptcase, temos disponíveis os seguintes drivers para conexão com PostgreSQL: PostgreSQL PDO, PostgreSQL 7 ou acima, PostgreSQL 6.4 ou acima e PostgreSQL 6.3 ou abaixo. Se você estiver utilizando um ambiente próprio, pré-configurado, as extensões do PostgreSQL devem ser habilitadas manualmente no PHP.

Configurando e habilitando o Google Cloud PostgreSQL 6.3 ou abaixo no Linux

IMPORTANTE: Se você estiver utilizando o instalador automático do Scriptcase, as extensões já estão habilitadas no PHP, prontas para conexão. O procedimento abaixo é apenas para instalações manuais do Scriptcase.

1 - No seu terminal linux, você precisará apenas executar uma linha para realizar a instalação das extensões do PostgreSQL. Veja abaixo como proceder.

sudo apt-get install php7.3-pgsql

  • Caso você não consiga executar o comando acima por não encontrar pacotes, instale o repositório abaixo e atualize.

sudo add-apt-repository ppa:ondrej/php
sudo apt-get update

Habilitando extensões do MySQL - Linux

2 - Reinicie o serviço do Apache através do terminal.

sudo service apache2 restart

Conexão com o Scriptcase

Dúvidas ou Problemas de Conexão?

Contacte o nosso suporte em caso de problemas de conexão ou dúvidas a respeito deste banco de dados.