Mensagens Recentes

Páginas: 1 ... 7 8 [9] 10
81
Programação / Re:Campo Editor HTML não salvar corretamente!
« Última Mensagem: por Jailton Online Maio 19, 2017, 01:04:14 pm »
Fiz um teste aqui no SC 8.1 esta normal, base MySQL tem que usar o campo LONGTEXT na sua tabela.




82
Formulários / Re:Botão "Save" parou de funcionar
« Última Mensagem: por gesnersouza Online Maio 19, 2017, 12:51:29 pm »
Jaiton, não tem nenhum evento ajax nesta aplicação de formulario.
Criei uma nova aplicação e voltou a funcionar. (bruxaria...)
Todavia, queria entender o que aconteceu, caso não seja um bug do SC, para que vier a acontecer novamente, não tenha que refazer o formulario, pois é um pé no saco...(rsss)
Valeu pela dica assim mesmo!
Abs

83
Bugs / Re:Scroll da Barra de Tarefas no Scriptcase 9.0.000 não funciona
« Última Mensagem: por Alexandre Pereira Bühler Online Maio 19, 2017, 12:34:33 pm »
Obrigado John
84
Formulários / Re:Botão "Save" parou de funcionar
« Última Mensagem: por Jailton Online Maio 19, 2017, 12:23:14 pm »
O SC faz isso, quando tem algum evento Ajax, que não esta correto, tem algum código, com erro, ai ele não SALVA, e não dá mensagem de erro.


Copie e Cole todos os códigos dos seus Eventos Ajax em um arquivo texto, e remova eles deste formulário e faça o teste, e vai retornando eles
e testando um por um até você ver qual o evento que esta com erro ai só corrigir o código.
85
Programação / [RESOLVIDO]Campo Editor HTML não salvar corretamente!
« Última Mensagem: por mrcgomes Online Maio 19, 2017, 12:08:15 pm »
Bom dia.
Estou enfrentando um problema.
Tenho um campo TEXT no BD e configurei para o campo SC para Editor HTML.
Adiciono cor, negrito e etc e ao gravar, grava texto puro.
Tem alguma configuração adicional para ser feita?
Obrigado!
86
ScriptCase Versão 9 / Re:Multi upload não funcionando
« Última Mensagem: por John L. Santos Online Maio 19, 2017, 12:04:09 pm »
Olá,

Este problema foi simulado e reportado para a nossa equipe de desenvolvimento.
Estarei priorizando este caso.


Obrigado!
87
Formulários / Re:Campo DECIMAL
« Última Mensagem: por Jailton Online Maio 19, 2017, 12:03:53 pm »
O código correto tem que ficar assim:
{med1un} = {av11un} + {av21un} + {av31un} + {av41un} + {av51un};
{totpto} = ({med1un} * 3) + ({med2un} * 3) + ({med3un} * 4);

if ({med1un} > 10) {
    sc_ajax_message ("A Média não pode ser maior que 10, verifique as notas informadas!", "", "width=450", "timeout=10");
}

Faltou colocar o ( ) também no ultimo cálculo.


Precedência de Operadores:
https://secure.php.net/manual/pt_BR/language.operators.precedence.php

88
ScriptCase Versão 9 / Re:Imagem do projeto
« Última Mensagem: por John L. Santos Online Maio 19, 2017, 11:53:41 am »
Olá,

Este problema já foi reportado para a nossa equipe de desenvolvimento.


Obrigado!
89
Formulários / Re:Campo DECIMAL
« Última Mensagem: por Haroldo Online Maio 19, 2017, 11:31:08 am »
if ({med1un} > '10,0')   <--- isso não é certo. Represente separação decimal por ponto.
90
Formulários / Re:Evento ajax de campo auto-complete não funciona
« Última Mensagem: por Haroldo Online Maio 19, 2017, 11:28:48 am »
Sr abra um tópico novo.
Lançar uma dúvida em um tópico existente e antigo por sinal não vai obter respostas satisfatórias.

Aproveitando leia esse tópico:

http://www.scriptcase.com.br/forum/index.php/topic,13927.msg72803.html#msg72803


Boa noite!

Estou com um probleminha aqui e já fiz de tudo, porém não consigo resolver.
Tenho uma aplicação do tipo formulário e entre os campos, PROCESSO e NOME. Quando seleciono o PROCESSO, o campo NOME é informado automaticamente fazendo um select na base. Isso funciona 100% aqui em minha máquina, porém, ao colocar no provedor internet, o evento não está funcionando.
Poderiam me dar uma luz?
Muito obrigado!

( Utilizo a V8  )
Páginas: 1 ... 7 8 [9] 10