Mensagens Recentes

Páginas: 1 ... 6 7 [8] 9 10
71
Bugs / Re:Conexão com Banco de Dados
« Última Mensagem: por julioalbuquerque Online Março 22, 2017, 10:49:07 am »
Valeu!
Mas fui pela "gambiarra", era muita alteração para fazer manual.
Como mencionou o William, todas estão com o "dbo.nomedatabela" fixo nas apps e ainda por cima, maiúsculo!

Bom, migrei para o banco de dados MySQL com um novo nome do banco de dados , nomeado dbo.
Setei a configuração do MySQL para aceitar maiúscula ou minúscula no nome das tabelas: lower_case_table_names=1

Todas as aplicações funcionaram perfeitamente, 100%!
Como não tenho problema em deixar o nome do banco de dados "dbo", vou deixar assim.
72
Bugs / Re:Conexão com Banco de Dados
« Última Mensagem: por Moacir de Oliveira Online Março 22, 2017, 10:44:33 am »
Julio[/size]Tenho interesse neste assunto, pois talvez num futuro proximo tenha que fazer estes procedimentos com alguns sistemas.Não entendo muito de MySql e talvez alguem que trabalhe a mais tempo com PHP conheça alguma maneira do MySql trabalhar com o nome do Schema antes do nome da tabela e não seja preciso alterar as aplicações uma por uma.Observei que a conexao com o banco mysql no SC tambem permite ao MySql usar schema.http://www.scriptcase.com.br/docs/pt_br/v81/conectando-sua-base-de-dados/mysql/mac/conectando-com-mysqlSe possivel; gostaria de saber como vc resolveu este problema.
73
Blank / Re:TCPDF - Classes Cell e MultCell[RESOLVIDO]
« Última Mensagem: por Willian Fernando Padilha Online Março 22, 2017, 10:43:30 am »
Cleidson, bom dia!!

Obrigado pelo retorno.

Consegui resolver através da ajuda do meu amigo Wennys.

Abraço!

Compartilhe
74
Formulários / Re:Imagem não mostra no formulário
« Última Mensagem: por FredKeyster Online Março 22, 2017, 10:43:23 am »

Foto binário seria salvo em Blob? Geralmente uso foto e caminho do arquivo dando permissões adequadas na pasta das imagens. Funciona de boas.
75
Bugs / Re:Conexão com Banco de Dados
« Última Mensagem: por Willian Fernando Padilha Online Março 22, 2017, 10:42:45 am »
Valeu Moacir.
pelo visto não tem jeito, vou ter que alterar 226 app uma a uma!
sim porque por mais que tivesse ou não a opção de usar schema em produção o schema ja esta fixo no SQL da aplicação exemplo > GRID > FROM dbo.tabela
Formulario > dbo.tabela
76
Bugs / Re:Configurações de Administração do SC - Mudei algumas configurações e perdi acess
« Última Mensagem: por FredKeyster Online Março 22, 2017, 10:35:55 am »
Tópiico muito antigo!!!! Abra um outro please!

Como assim? Tendo um tópico com o mesmo conteúdo relacionado a dúvida que inclusive esta em aberto, qual a necessidade de abrir outro?
Cada figura...
77
Controle / Re:Campo Documento(Nome de arquivo)
« Última Mensagem: por FredKeyster Online Março 22, 2017, 10:32:49 am »
Ola Frede,


So para fechar este topico, na versao 8.1


$arq = $this->Ini->path_doc."/". {csv_file};


funciona perfeitamente.

Obrigado pela contribuição estimado Cássio.
78
Formulários / Re:"[RESOLVIDO]" Macro sc_redir não funciona após inclusão!
« Última Mensagem: por FredKeyster Online Março 22, 2017, 10:31:51 am »
Um tópico com 4 anos, muito bacana que ainda serve como ajuda. Abraço a todos.
79
Diversos / Re:*** MENSAGEM PRIVADA ***
« Última Mensagem: por FredKeyster Online Março 22, 2017, 10:26:59 am »
Ontem mandei uma solicitação privada, já estou apavorado pela resposta.

Comprei duas licenças jurídicas da Scriptcase (bem caro por sinal) e o suporte deixa muito a desejar. É natural que um iniciante na ferramenta, como eu, busque ajuda em fóruns principalmente os oficiais "especializados". Mas de forma geral brasileiro não gosta muito de compartilhar não, existe muita sonegação e mediocridade em nosso meio, infelizmente. E o atendimento, suporte, help desk seja lá de qualquer setor em nosso país é fraquíssimo!

Eu sou da geração Pascal e já atuei em outros fóruns de Delphi e Redes e também era "expert" por lá. Só não sei o critério pra ter esse nobre status por aqui, pois lá, eram o tempo de fórum, números de respostas com solução (tópicos resolvidos inclusive) e a avaliação dos membros do fórum. Eu separava 30 minutos por dia a noite pra ajudar os membros, eu me organizava e me preparava pra isso, pois me inscrevi no fórum pra isso e tinha satisfação em compartilhar o que sabia.

É simples a meu ver, quem não tempo de responder ou simplesmente não deseja faze-lo, não se inscreva em fóruns. Evita aborrecimentos pra todos.

"Quem não pode com o pote não segura na rodilha!"

Acho que o único problema entre sua interação com os usuários do fórum se chama Humildade.
80
Formulários / Imagem não mostra no formulário
« Última Mensagem: por mariomeireles Online Março 22, 2017, 10:24:08 am »
Tenho um formulário com um campo do tipo ' foto binário',  no ambiente de produção a imagem é visualizada normalmente, no  ambiente da aplicação a imagem não é visualizada.
Algumas informações básicas,
 são dois servidores diferentes;
 os arquivos de configuração do apache e do php estão iguais,
 quando abrimos o registro no servidor de produção o arquivo temporário tem o  mesmo nome do arquivo da pagina tmp do scriptcase; Já no ambiente da aplicação, quando abrimos o registro, o arquivo temporário fica com nome diferente do arquivo criado no Diretório tmp da aplicação.
No aguardo de uma luz sobre o problema, agradeço a ajuda.
Atenciosamente,
Mário Meireles Filho

Páginas: 1 ... 6 7 [8] 9 10