OFERTAS ESPECIAIS DE 25 % OFF para compra e renovaÇÃo!

Mensagens Recentes

Páginas: [1] 2 3 ... 10
1
Formulários / sc_redir não funciona dentro de um IF
« Última Mensagem: por azeredo Online Hoje às01:54:15 am »
Senhores peço ajuda:

Tenho uma estrutura de código que quando eu uso a macro sc_redir(aplicacao) dentro de uma estrutura de IF (que está correta porque estou trackeando os resultados) o fluxo do programa não é desviado para 'aplicacao'. Porém, se eu coloco o a mesma macro fora da estrutura IF, a macro desvia o fluxo para aplicação indicada.
Repito, não há erro no bloco abaixo do IF porque nesse bloco tem um UPDATE  de uma tabela que está sendo feito corretamente e, além disso, eu faço o commit_trans() antes do sc_redir.
Resumindo, dentro de um blco de instruções IF a macro sc_redir NÃO funciona (não redireciona para a aplicação indicada) mas fora do bloco IF ela funciona.
Esse bloco de instruções está numa função chamada dentro de um "onLoad". Nessa função, quando uma variável de tempo restante chega a zero ou menor que zero, a macro deveria ir para uma aplicação do tipo blank que informaria ao usuário que o período de tempo acabou.

Alguém sabe me dizer porque dentro de um IF o sc_redir não funciona?

Agradeço a ajuda.

César Azeredo
2
Ambiente de Produção / Re:Não consigo acessar ambiente de produção na LocaWeb
« Última Mensagem: por Kleyber Online Janeiro 23, 2018, 11:06:01 pm »
Putz, Danilo... não crie cross-posting... eu acabei respondendo pra ti no outro tópico no qual mandaste a mesma mensagem... agora eu vejo aqui que já resolveste... da próxima vez, deixe em um só tópico.
3
Ambiente de Produção / Re:SRF: O token de validação CSRF não é válido. no LocaWeb
« Última Mensagem: por Kleyber Online Janeiro 23, 2018, 11:04:20 pm »
Danilo,

Toda vez que me aparece essa mensagem, eu simplesmente dou um CTRL+F5 e consigo logar normalmente. O motivo de aparecer essa mensagem de vez em quando eu realmente não sei.
4
Consultas / Re:Consulta não funciona em Mestre Detalhe depois da atualização.
« Última Mensagem: por Kleyber Online Janeiro 23, 2018, 11:01:57 pm »
O problema pode ser mesmo as aspas na tabela.

 "FT-FATURAM_EMPENHO"
5
Consultas / Re:Consulta não funciona em Mestre Detalhe depois da atualização.
« Última Mensagem: por Claudio Machado Online Janeiro 23, 2018, 04:29:44 pm »
Obrigado Ronyan.
Mas o campo contrato e processo são texto e não números, por isso as aspas. Se eu tirar piora o erro.
6
Ambiente de Produção / Re:AMBIENTE DE PRODUÇÃO EM PROVEDORES COMO LOCAWEB
« Última Mensagem: por danillo.sdd Online Janeiro 23, 2018, 03:39:43 pm »
Resolvi com a Dica do Link:

http://www.scriptcase.com.br/forum/index.php/topic,12256.new.html#new

Copiei o nm_ini_manager... ja editado pro servidor, por causa do erro que não deixa configurar pelo locaweb....

e depois na hora de logar deu erro de permissão, banco.. etc... resolvi no link acima
7
Resolvi com a Dica do Link:

http://www.scriptcase.com.br/forum/index.php/topic,12256.new.html#new

Copiei o nm_ini_manager... ja editado pro servidor, por causa do erro que não deixa configurar pelo locaweb....

dei as permissões nas pastas do projeto

e depois na hora de logar deu erro de permissão, banco.. etc... resolvi no link acima
8
Configuração PHP / Ambiente / Performance / Re:Host dedicado Locaweb não reconhece pasta _lib/prod
« Última Mensagem: por danillo.sdd Online Janeiro 23, 2018, 03:38:18 pm »
Resolvi com a Dica do Link:

http://www.scriptcase.com.br/forum/index.php/topic,12256.new.html#new

Copiei o nm_ini_manager... ja editado pro servidor, por causa do erro que não deixa configurar pelo locaweb....

e depois na hora de logar deu erro de permissão, banco.. etc... resolvi no link acima
9
Ambiente de Produção / Re:Não consigo acessar ambiente de produção na LocaWeb
« Última Mensagem: por danillo.sdd Online Janeiro 23, 2018, 03:37:47 pm »
Resolvi com a Dica do Link:

http://www.scriptcase.com.br/forum/index.php/topic,12256.new.html#new

Copiei o nm_ini_manager... ja editado pro servidor, por causa do erro que não deixa configurar pelo locaweb....

e depois na hora de logar deu erro de permissão, banco.. etc... resolvi no link acima
10
Configuração PHP / Ambiente / Performance / Re:Não publica na Locaweb
« Última Mensagem: por danillo.sdd Online Janeiro 23, 2018, 03:36:45 pm »
Resolvi com a Dica do Link:

http://www.scriptcase.com.br/forum/index.php/topic,12256.new.html#new

Copiei o nm_ini_manager... ja editado pro servidor, por causa do erro que não deixa configurar pelo locaweb....

e depois na hora de logar deu erro de permissão, banco.. etc... resolvi no link acima
Páginas: [1] 2 3 ... 10