ScriptCase Forum

Outros => ScriptCase Versão 8 => Tópico iniciado por: Jailton em Junho 16, 2015, 05:14:37 pm

Título: [Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: Jailton em Junho 16, 2015, 05:14:37 pm
Amigos para usar o SC no PHP 5.4 tinhas que habilitar:
Verificar isso se esta de acordo:
- PHP 5.4 com os módulos mbstring, zip e gd2 habilitados
- Zend GuardLoader habilitado


E agora com a versão 8.1 o que devemos habilitar no PHP 5.6 para ficar compativel?

Grato.
Título: Re:SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: Maurélio em Junho 16, 2015, 05:26:11 pm
E outra coisa que eu considero importante.


No ambiente de produção, que normalmente não é nosso, vamos poder continuar a usar o PHP 5.3 e 5.4?


[]'s
Título: Re:SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: Haroldo em Junho 16, 2015, 05:30:41 pm
pelos meus testes sim.
Título: Re:SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: Maurélio em Junho 16, 2015, 05:32:30 pm
Ótima notícia Haroldo.
Já estava preocupado com isto, pois tenho ambiente de produção no 5.3 ainda.
Um T.'.F.'.A.'..
Título: Re:SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: Jailton em Junho 16, 2015, 05:37:56 pm
Ok ficou assim:
PHP 5.6, Apache 2.4, Zend GuardLoarder 7, mbstring, zip e gd2 habilitados.

Server API =FPM/FastCGI** Opcional
Título: Re:[Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: Alexandre Pereira Bühler em Junho 16, 2015, 05:39:23 pm
Jailton,
Eu acredito que a configuração deva ser a mesma.
Título: Re:[Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: saulobborges em Junho 29, 2015, 02:24:28 pm
Pelo que entendi o ambiente de desenvolvimento continua na 5.4, o que foi alterado é compatibilidade do codigo gerado com o php 5.6.
Título: Re:[Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: Jailton em Junho 29, 2015, 02:53:55 pm
Pelo que entendi o ambiente de desenvolvimento continua na 5.4, o que foi alterado é compatibilidade do codigo gerado com o php 5.6.

Infelizmente não o suporte me passou, que tem que ser 5.6 no desenvolvimento e na produção, compararam tipo o JAVA vc desenvolve na versão 8.x e para o cliente rodar tem que usar 8.x também.

Como não achei nenhuma hospedagem que esteja com PHP 5.6, OpCache 7.0, MariaDB, teria que configurar VPS, etc, ai vou experimentar a hospedagem do Alexandre Bühler que tem 101% dos requisitos.
Título: Re:[Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: saulobborges em Junho 29, 2015, 03:26:50 pm
Mas nunca foi assim, as versões anteriores o dev tinha os requisitos mas você podia usar o produção em outras versões.
Título: Re:[Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: George Carvalho em Junho 29, 2015, 04:02:07 pm
A Origiweb em planos de hospedagens e revenda que contemplam o PHP 5.6.
Título: Re:[Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: Joni Morais em Junho 30, 2015, 04:49:46 pm
Vocês já estão testando a 8.1?!?!?!  rsrsrsr
Título: Re:[Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: saulobborges em Julho 01, 2015, 09:12:40 am
A cerca de 2 semanas atrás uma das vendedoras da Netmake me ligou oferendo o upgrade com 30% de desconto, argumentei que minha licença só venceria no final do mês de julho aí ela abriu o jogo e disse que a previsão de lançamento da versão 8.1 seria dia 28/06 e que eu receberia o upgrade normalmente mesmo não renovando meu período de upgrade, não preciso nem dizer que era mentira né. Bem não preciso dizer que não acredito que essa versão sairá até o fim desse mês né? Infelizmente a NM não tem por hábito honrar com seus prazos, todos os lançamentos é a mesma pressão e campanha pra vender renovação de upgrade mas quase sempre estouram os prazos informados com a desculpa de estarem fazendo ajustes a fim de minimizar os bugs e no final das contas recebemos um produto bugado.

O jeito é aguardar e ter paciência!
Título: Re:[Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: Jailton em Julho 01, 2015, 11:16:36 am
Mas é melhor es
A cerca de 2 semanas atrás uma das vendedoras da Netmake me ligou oferendo o upgrade com 30% de desconto, argumentei que minha licença só venceria no final do mês de julho aí ela abriu o jogo e disse que a previsão de lançamento da versão 8.1 seria dia 28/06 e que eu receberia o upgrade normalmente mesmo não renovando meu período de upgrade, não preciso nem dizer que era mentira né. Bem não preciso dizer que não acredito que essa versão sairá até o fim desse mês né? Infelizmente a NM não tem por hábito honrar com seus prazos, todos os lançamentos é a mesma pressão e campanha pra vender renovação de upgrade mas quase sempre estouram os prazos informados com a desculpa de estarem fazendo ajustes a fim de minimizar os bugs e no final das contas recebemos um produto bugado.

O jeito é aguardar e ter paciência!

Mas é melhor esperar hospedagem 5.6 (OpCache 7.0) SSD com MariaDB SSD é igual achar agulha num palheiro
Título: Re:[Resolvido]SCRIPTASE 8.1 requisitos do PHP 5.6
Enviado por: saulobborges em Julho 01, 2015, 02:15:51 pm
Mas é melhor es
A cerca de 2 semanas atrás uma das vendedoras da Netmake me ligou oferendo o upgrade com 30% de desconto, argumentei que minha licença só venceria no final do mês de julho aí ela abriu o jogo e disse que a previsão de lançamento da versão 8.1 seria dia 28/06 e que eu receberia o upgrade normalmente mesmo não renovando meu período de upgrade, não preciso nem dizer que era mentira né. Bem não preciso dizer que não acredito que essa versão sairá até o fim desse mês né? Infelizmente a NM não tem por hábito honrar com seus prazos, todos os lançamentos é a mesma pressão e campanha pra vender renovação de upgrade mas quase sempre estouram os prazos informados com a desculpa de estarem fazendo ajustes a fim de minimizar os bugs e no final das contas recebemos um produto bugado.

O jeito é aguardar e ter paciência!

Mas é melhor esperar hospedagem 5.6 (OpCache 7.0) SSD com MariaDB SSD é igual achar agulha num palheiro
Que isso Digitalocean, Atlantic.Net são excelentes serviços tudo com SSD e VPS a partir de U$5.