Autor Tópico: [RESOLVIDO]Problemas ao alterar conexão em produção  (Lida 357 vezes)

mrcgomes

  • Intermediário
  • ***
  • Mensagens: 223
    • Email
[RESOLVIDO]Problemas ao alterar conexão em produção
« Online: Outubro 17, 2014, 07:47:47 pm »
Pessoal

Estou com um problemão. Estou tentando alterar a conexão de uma aplicação em produção, mas não estou conseguindo.

Eu acessei o Manager, refiz a configuração mas a aplicação continua apontando para o banco antigo.

Como sei disso, eu simplesmente fiz uma atualização numa tela e simplesmente a atualização ocorreu no banco antigo.

Entrei novamente no Manager e conferi a conexão, e está apontando para novo banco.

Existe algum arquivo que devo limpar de algum lugar?????

Valeu

Marcelo
« Última modificação: Outubro 18, 2014, 02:04:00 pm por mrcgomes »

R.O.N.A.L.D.O

  • Avançado
  • ****
  • Mensagens: 493
    • RC Sistemas Soluções Informáticas
    • Email
Re:Problemas ao alterar conexão em produção
« Responder #1 Online: Outubro 18, 2014, 09:44:31 am »
Marcelo,

Eu também tive esse problema ontem, a bronca é com o cache do seu navegador, tem que limpar, eu aqui só resolvi re-instalando o Google Chrome.

Ronaldo Cocuroci
Analista de Sistemas
RC Sistemas Soluções Informáticas
www.rc-sistemas.com

mrcgomes

  • Intermediário
  • ***
  • Mensagens: 223
    • Email
Re:Problemas ao alterar conexão em produção
« Responder #2 Online: Outubro 18, 2014, 02:03:38 pm »
Ronaldo

Foi isso mesmo. Eu uso o FireFox e tive que fazer a limpeza, fechar e abrir novamente.

Isso é um problema e dá muita dor de cabeça, mas enfim consegui.

Abraços e obrigado pela ajuda.

Marcelo