Autor Tópico: [RESOLVIDO]V8.00.0011 BUG Gravissimo - Ligação BOTÃO  (Lida 474 vezes)

Jailton

  • Expert
  • *****
  • Mensagens: 2030
[RESOLVIDO]V8.00.0011 BUG Gravissimo - Ligação BOTÃO
« Online: Setembro 29, 2014, 11:21:47 am »
Já desde que saiu a V8, esta ocorrendo este BUG agora já estamos na V8.00.0011

Formulário da Aplicação:



BUG quando é clicado no BOTÃO 'Aluguel'



Como foi configurado as aplicações:
Aplicação Formulário que esta o botão.


Aplicação chamada na ligação pelo botão:


Desde a V8.00.000 esta assim.
« Última modificação: Outubro 01, 2014, 10:02:28 am por Yuri Esteves »
O Princípio da Vibração. "Nada está parado, tudo se move, tudo vibra". Caibalion.

Willian Fernando

  • Expert
  • *****
  • Mensagens: 1148
  • .....
    • Email
Re:V8.00.0011 BUG Gravissimo - Ligação BOTÃO
« Responder #1 Online: Setembro 29, 2014, 05:08:26 pm »
O mesmo comigo precisamos dessa correção.

FredKeyster

  • Expert
  • *****
  • Mensagens: 1702
  • DEWENNINMEN
    • Email
Re:V8.00.0011 BUG Gravissimo - Ligação BOTÃO
« Responder #2 Online: Setembro 29, 2014, 05:16:47 pm »
Caramba isso é uma rotina totalmente típica de qualquer aplicação. A maiorias das minhas app's trabalha com variáveis globais em seus sql. Por isso que não to usando a V8 ainda. NM por favor, consertem isso, pois precisamos entregar nossos serviços em prazos corretos, pois nossos pagamentos só chegam quando entregamos nossos projetos funcionando. Ao menos satisfação pra nos consolar! Obrigado.
F. A.
Analista de Sistemas

Willian Fernando

  • Expert
  • *****
  • Mensagens: 1148
  • .....
    • Email
Re:V8.00.0011 BUG Gravissimo - Ligação BOTÃO
« Responder #3 Online: Setembro 29, 2014, 05:45:29 pm »
Aqui ta complicado tive que voltar para a 7.1 devido a este problema pois não só com isso tenho problemas meus relatórios estão com tabelas tmp.. Y fico tudo off com este BUG

Jailton

  • Expert
  • *****
  • Mensagens: 2030
Re:[RESOLVIDO]V8.00.0011 BUG Gravissimo - Ligação BOTÃO
« Responder #4 Online: Outubro 01, 2014, 10:01:03 am »
Acabei de testar novamente com o Suporte do Yuri da NETMAKE, apagando, cache pastas, etc, agora voltou ao normal igual era na SC7.
O Princípio da Vibração. "Nada está parado, tudo se move, tudo vibra". Caibalion.