Autor Tópico: Conexão com o Banco de Dados desapareceu  (Lida 1100 vezes)

Maurélio

  • Avançado
  • ****
  • Mensagens: 304
  • O eterno Aprendiz.'.
    • Email
Conexão com o Banco de Dados desapareceu
« Online: Setembro 15, 2014, 12:27:18 pm »
Olá pessoal,

Até ontem estava tudo funcionando sem problemas no Ambiente de Produção e hoje pela manhã a Conexão do o Banco de Dados desapareceu. Tomou Doril.....

Tentei refazer a conexão e ao acessar o /_lib cai na url _lib/prod/lib/php/?login e fica em uma página em branco.

Consegui refazer a conexão pela url _lib/prod/lib/php/nm_ini_manager2.php mas ai aparece criando do zero, colocando a senha inicial do SC.

O que será que pode ter acontecido?

Alguém já passou por isto?

[]'s
Marco Aurélio

rayfcrols

  • Intermediário
  • ***
  • Mensagens: 193
Re:Conexão com o Banco de Dados desapareceu
« Responder #1 Online: Dezembro 29, 2014, 08:30:02 am »
Tambem estou passando pelo mesmo problema. Alguma resolução permanente???

gabrielsantos

  • Iniciante
  • **
  • Mensagens: 66
Re:Conexão com o Banco de Dados desapareceu
« Responder #2 Online: Agosto 13, 2015, 09:18:18 am »
Também estou procurando essa solução

Willian Fernando

  • Expert
  • *****
  • Mensagens: 1148
  • .....
    • Email
Re:Conexão com o Banco de Dados desapareceu
« Responder #3 Online: Agosto 13, 2015, 09:19:35 am »
Falta privilegios nas pastas 0777

Rodrigo Goulart Padovezzi

  • Expert
  • *****
  • Mensagens: 1045
    • Email
Re:Conexão com o Banco de Dados desapareceu
« Responder #4 Online: Agosto 14, 2015, 09:17:46 am »
Conforme Willian, você deve habilitar permissão 777 na pasta /conf
O ideal é publicar o projeto em modo avançado, assim não terão esses problemas.