Autor Tópico: Erro Consulta Versão 8.00.0007  (Lida 373 vezes)

Agostinho

  • Avançado
  • ****
  • Mensagens: 277
    • Email
Erro Consulta Versão 8.00.0007
« Online: Setembro 09, 2014, 12:07:57 pm »
Tenho uma aplicação que estava rodando normal na versão 7, importei ela para a versão sem alterar nada, porem ao executar uma consulta com filtro por um campo data por intervalo ele me da erro, ele executa, mas o erro abaixo fica aparecendo

ERRO
pg_query(): Query failed: ERROR: invalid input syntax for type date: "" LINE 2: and (data_movimento < '') GROUP BY conta_corrente; ^

Script: /var/www/html/soft/sc8/prod/third/adodb/drivers/adodb-postgres7.inc.php (164)

Alguma idéia do que poderia ser?


Agostinho