Autor Tópico: FALHA NO MODULO DE SEGURANÇA NA VERSÃO 8 *** RESOLVIDO ***  (Lida 517 vezes)

Rubens Moraes

  • Novato
  • *
  • Mensagens: 35
    • Email
FALHA NO MODULO DE SEGURANÇA NA VERSÃO 8 *** RESOLVIDO ***
« Online: Setembro 01, 2014, 05:55:37 pm »
Fatal error: Call to a member function Execute() on a non-object in C:\Program Files (x86)\NetMake\v8\wwwroot\scriptcase\app\Controle_de_Clientes\app_form_sec_groups_apps\app_form_sec_groups_apps_apl.php on line 450

Então galera,

Iniciei uma nova aplicação, estava tudo funcionando perfeito, quando adicionei mais algumas telas e adicionei seus itens ao menu da aplicação de segurança, aí começou a dar erro. Quando entro na menu "Grupos / Aplicações" e escolho o grupo dou OK acontece o erro.

Já apaguei as tabelas no Firebird 2.1, apaguei os aplicativos do modulo de segurança e recriei tudo do zero, mesmo assim não funcionou.

Como posso resolver este erro?

Atenciosamente,

Rubens Moraes

« Última modificação: Setembro 05, 2014, 06:09:09 pm por Rubens Moraes »

Willian Fernando

  • Expert
  • *****
  • Mensagens: 1148
  • .....
    • Email
Re:FALHA NO MODULO DE SEGURANÇA NA VERSÃO 8
« Responder #1 Online: Setembro 01, 2014, 07:55:43 pm »
Rubens ja foi relatado o problema y a causa e o uso do sc_lookup.
A NM vai lançar uma release com a correção em breve

Rubens Moraes

  • Novato
  • *
  • Mensagens: 35
    • Email
Re:FALHA NO MODULO DE SEGURANÇA NA VERSÃO 8
« Responder #2 Online: Setembro 02, 2014, 11:45:48 am »
Obrigado Willian Fernando!

Vou ficar no aguardo.

Att,

Rubens