Autor Tópico: [RESOLVIDO] Erro estranho após atualização da versão 7.1 para 8.0  (Lida 518 vezes)

reinaldoajr

  • Novato
  • *
  • Mensagens: 5
Boa noite,

Após atualização manual do meu SC da versão 7.1 para 8.0 ao logar recebo o seguinte erro:

ocorreu um erro ao realizar uma consulta ao banco de dados. no such table: sc_tbmsg | Script: /opt/NetMake/v71/wwwroot/scriptcase/devel/class/interface/nmMsg.class.php linha: 311

PHP e demais pacotes todos compatíveis com a v8. Fiz o procedimento descompactando o arquivo de instalação e substituindo a pasta scriptcase em wwwroot.

Alguém passou por algo semelhante que possa me da uma dica como resolver?

Desde já agradeço a atenção de todos.

Atenciosamente,

Reinaldo

« Última modificação: Agosto 09, 2014, 11:30:45 pm por reinaldoajr »

reinaldoajr

  • Novato
  • *
  • Mensagens: 5
Re:Erro estranho após atualização da versão 7.1 para 8.0
« Responder #1 Online: Agosto 09, 2014, 10:28:44 pm »
Hummm... mas nesse caso, fazendo uma instalação automática da versão 8 em outra pasta, será que consigo importar minha aplicação para esta v8 instalada separado?

reinaldoajr

  • Novato
  • *
  • Mensagens: 5
[RESOLVIDO] Re:Erro estranho após atualização da versão 7.1 para 8.0
« Responder #2 Online: Agosto 09, 2014, 11:29:51 pm »
OK Clarck, refiz tudo aqui +- desta forma que você relatou e deu certo. Obrigado.