Autor Tópico: Tenho o SC versão 7.1 rodando em PHP 5.3. Posso atualizar para o 5.4?  (Lida 1012 vezes)

andwarf2004

  • Iniciante
  • **
  • Mensagens: 56
E aí pessoal.
Me tirem uma dúvida.
Atualmente tenho o SC 7 rodando num servidor Linux com PHP 5.3
Agora com o lançamento da nova versão, gostaria de atualizar meu PHP para o 5.4.
Se eu fizer isso no servidor atual, meu SC 7 continuará funcionando normalmente ou terei que reinstalar, fazer alguma coisa?
Alguém aí já fez essa atualização do PHP para dar um retorno se funcionou adequadamente?
Obrigado!

Tulio

  • Intermediário
  • ***
  • Mensagens: 102
    • QQuiser
    • Email
Re:Tenho o SC versão 7.1 rodando em PHP 5.3. Posso atualizar para o 5.4?
« Responder #1 Online: Julho 30, 2014, 09:28:15 am »
Olá,

Em desenvolvimento uso win7 + Zend Server com PHP 5.4.

Abraço,

Tulio.

andwarf2004

  • Iniciante
  • **
  • Mensagens: 56
Re:Tenho o SC versão 7.1 rodando em PHP 5.3. Posso atualizar para o 5.4?
« Responder #2 Online: Julho 30, 2014, 10:28:51 am »
Obrigado Tulio, mas apenas essa informação não me ajuda.
Preciso saber se alguém que usava o SC7 no linux com PHP 5.3 atualizou para o PHP 5.4 e continuou funcionando sem problemas. =]

FredKeyster

  • Expert
  • *****
  • Mensagens: 1702
  • DEWENNINMEN
    • Email
Re:Tenho o SC versão 7.1 rodando em PHP 5.3. Posso atualizar para o 5.4?
« Responder #3 Online: Julho 30, 2014, 11:51:04 am »
Qual é a dificuldade? Atualize que não terás problema. http://www.scriptcase.com.br/baixar-versoes-antigas/
F. A.
Analista de Sistemas

andwarf2004

  • Iniciante
  • **
  • Mensagens: 56
Re:Tenho o SC versão 7.1 rodando em PHP 5.3. Posso atualizar para o 5.4?
« Responder #4 Online: Julho 30, 2014, 11:56:55 am »
É exatamente isto que eu quero ter certeza Fred, que não terei problemas após atualizar para a próxima versão.

andwarf2004

  • Iniciante
  • **
  • Mensagens: 56
Re:Tenho o SC versão 7.1 rodando em PHP 5.3. Posso atualizar para o 5.4?
« Responder #5 Online: Agosto 19, 2014, 07:59:47 am »
Respondendo minha própria pergunta... rsrs
Atualizei o PHP 5.3 para o 5.4 e o scriptcase 7 parou de funcionar.

FredKeyster

  • Expert
  • *****
  • Mensagens: 1702
  • DEWENNINMEN
    • Email
Re:Tenho o SC versão 7.1 rodando em PHP 5.3. Posso atualizar para o 5.4?
« Responder #6 Online: Agosto 19, 2014, 11:27:06 pm »
Você baixou a última versão do SC7.1 para Php 5.4 ? Pois ele já  pré-configura o Php pra você.
F. A.
Analista de Sistemas