Autor Tópico: Erro causado por ser PHP 5.4  (Lida 1211 vezes)

wbordin

  • Novato
  • *
  • Mensagens: 10
    • Email
Erro causado por ser PHP 5.4
« Online: Maio 16, 2014, 11:40:19 pm »
Boa noite a todos,

Estou começando com SC e fiz uma pequena aplicação teste que roda bem localhost, quando publiquei no meu site e depois de apanhar muitas horas pra descobrir como se faz isto, no milionésimo erro que deu, um runtime error, descobri no suporte do uolhost que só roda aplicação feita até o php 5.2.
Então,  o que faço?  O que está errado?
Se alguém puder me ajudar.

Obrigado

FredKeyster

  • Expert
  • *****
  • Mensagens: 1702
  • DEWENNINMEN
    • Email
Re:Erro causado por ser PHP 5.4
« Responder #1 Online: Maio 17, 2014, 03:15:27 pm »
Eu trocaria de servidor! Um servidor que não se atualiza sempre não é confiável.
F. A.
Analista de Sistemas

saulobborges

  • Expert
  • *****
  • Mensagens: 1392
    • SGi Sistemas
    • Email
Re:Erro causado por ser PHP 5.4
« Responder #2 Online: Maio 17, 2014, 10:47:27 pm »
Contrate um serviço que dê suporte ao php 5.3 ou 5.4... Nenhuma dessas hospedagens comerciais que VC encontra por aí vai dar suporte total.   

Alexandre Pereira Bühler

  • Expert
  • *****
  • Mensagens: 1658
  • Nunca estabeleça um teto para os seus rendimentos.
    • Simão & Bühler Ltda
    • Email
Re:Erro causado por ser PHP 5.4
« Responder #3 Online: Maio 18, 2014, 06:12:04 pm »
Sempre acompanhe a relação:
scriptcase 5 -> php 5.2.
scriptcase 6 a 7.0 -> php 5.3
scriptcase 7.1 -> php 5.4.
Encontrará menos erros.
--
Alexandre Pereira Bühler
https://www.simaoebuhler.com.br
Hospedagem compartilhada Scriptcase desenvolvimento e produção. Temos servidores dedicados Scriptcase.
Eu RTFM todo dia e você?

wbordin

  • Novato
  • *
  • Mensagens: 10
    • Email
Re:Erro causado por ser PHP 5.4
« Responder #4 Online: Maio 21, 2014, 06:42:01 pm »
Obrigado pelas respostas.

Algum de vocês poderia me indicar alguma hospedagem?

Abraços

Kleyber

  • Expert
  • *****
  • Mensagens: 2239
    • Email
Re:Erro causado por ser PHP 5.4
« Responder #5 Online: Maio 21, 2014, 08:22:52 pm »
Recomendo a do próprio Alexandre Buhler.
Kleyber Derick

ITIL® V3 Foundation Certified
Analista de Sistemas
São Luís - Maranhão
www.tkinformidia.net

João Carlos TR

  • Iniciante
  • **
  • Mensagens: 50
    • Email
Re:Erro causado por ser PHP 5.4
« Responder #6 Online: Maio 22, 2014, 09:31:19 am »
Eu recomendo a SGL Sistemas do Saulo Borges, acima.

Além  do servidor ser muito rápido, o Saulo tá sempre ajudando em algumas dúvidas sobre o SC.

Servidor VPS (Scriptcase 7.1 + (Mysql / Postgres / Sqlite / Interbase / Firebird) + Webmin)

http://whmcs.sglsistemas.com.br/cart.php?a=confproduct&i=0


wbordin

  • Novato
  • *
  • Mensagens: 10
    • Email
Re:Erro causado por ser PHP 5.4
« Responder #7 Online: Maio 22, 2014, 11:20:49 pm »
Valeu,

Obrigado pelas dicas, agora mãos a obra!

Wilson Fernandes