Autor Tópico: Problemas na publicação  (Lida 1239 vezes)

mendesjunior1

  • Intermediário
  • ***
  • Mensagens: 131
Problemas na publicação
« Online: Janeiro 21, 2014, 06:27:40 am »
Boa galera estou tentando publicar uma aplicação no Windows Server 2008 com IIS 7. Ocorre que no ambiente de produção quando tento conectar ao banco ele fica tentando e nada. Não abre a base e nem da erro, apenas fica tentando e nada. O que pode ser? Já descomentei a extension do mysql e nada tem alguma outra configuração a ser feita?

ricardosenaspbr

  • Intermediário
  • ***
  • Mensagens: 101
  • Non scholae, sed vitae discimus
Re:Problemas na publicação
« Responder #1 Online: Janeiro 21, 2014, 07:04:15 am »
Verifica o firewall, deixa ele aberto para teste!!
atenciosamente,

Ricardo Sena
Analista de T.I.
V. 8.1
"Non scholae, sed vitae discimus"(Não estudamos para a escola, mas para a vida)

Leandro Bitencourt

  • Iniciante
  • **
  • Mensagens: 96
    • Email
Re:Problemas na publicação
« Responder #2 Online: Janeiro 21, 2014, 09:41:50 am »
Boa galera estou tentando publicar uma aplicação no Windows Server 2008 com IIS 7. Ocorre que no ambiente de produção quando tento conectar ao banco ele fica tentando e nada. Não abre a base e nem da erro, apenas fica tentando e nada. O que pode ser? Já descomentei a extension do mysql e nada tem alguma outra configuração a ser feita?

Uma dica que aconteceu comigo, ao tentar publicar a aplicação eu estava com scriptcase aberto o mesmo não configurava o bd. Solução fazer a configuração da publicação em um outro browser que não esteja com o SC aberto.

Espero ter ajudado.
Leandro Bitencourt
Programmer
Skype: leandro.bittencourt79
www.copaminformatica.com.br

mendesjunior1

  • Intermediário
  • ***
  • Mensagens: 131
Re:Problemas na publicação
« Responder #3 Online: Janeiro 21, 2014, 10:43:34 am »
Valeu pelas dicas vou tentar aqui. Mas acredito que seja a permissão de pastas. No IIS tenho de dar permissão ao usuário IUSR_... para a pasta System32. Vou tentar aqui e coloco a solução.


mendesjunior1

  • Intermediário
  • ***
  • Mensagens: 131
Re:Problemas na publicação
« Responder #4 Online: Janeiro 22, 2014, 02:43:17 pm »
Problema ainda persiste. Já dei permissões às pastas do sistema e ao arquivo cmd no system 32 mas os parâmetros de configuração não aparecem. O que fazer?