Autor Tópico: Problema na versão 7.1.14 - Preciso voltar para a versão anterior 7.1.13  (Lida 915 vezes)

Adesoft

  • Avançado
  • ****
  • Mensagens: 355
    • Email
Caros amigos,

Estou com um sério problema em algumas aplicações estamos com o suporte a 4 dias e não estão conseguindo ver a origem do problema, porém estou desconfiando que a atualização para a nova versão 7.1.4 é que provocou o problema além da lentidão. Para fazer mais teste eu precisaria voltar para a versão anterior para ter a certeza se foi depois da atualização que as aplicações pararam de funcionar.
Alguém saberia como fazer?

Adeilson
Adeilson de Oliveira
THS do Brasil

eloy

  • Avançado
  • ****
  • Mensagens: 266
    • Email
Re:Problema na versão 7.1.14 - Preciso voltar para a versão anterior 7.1.13
« Responder #1 Online: Janeiro 16, 2014, 08:56:05 am »
vc poderia fazer duas coisas...
instalar o SC7 em novo servidor e testar se continua o problema

ou pedir pra NM a versão anterior e fazer a instalação paralela na mesma maq.

vc tá usando no linux ou no windows ?

Adesoft

  • Avançado
  • ****
  • Mensagens: 355
    • Email
Re:Problema na versão 7.1.14 - Preciso voltar para a versão anterior 7.1.13
« Responder #2 Online: Janeiro 16, 2014, 09:04:02 am »
Eloy,

Já fizemos uma nova instalação, estamos trabalhando direto, o teste agora e voltar a versão do SC para a anterior para saber, pois antes da atualização estava funcionando, após a instalação fizemos algumas alterações e a aplicação começou a dar problema na compilação o tempo de compilação sempre esta excedendo o limite. A Netmake reproduzi-o o meu ambiente e também esta dando o problema lá.
Acabei de pedir para  a Netmake a versão anterior para fazer o teste vou esperar. Esta rodando em uma VM Windows.

Obrigado,
Adeilson de Oliveira
THS do Brasil

marciogrulke

  • Iniciante
  • **
  • Mensagens: 80
    • Email
Re:Problema na versão 7.1.14 - Preciso voltar para a versão anterior 7.1.13
« Responder #3 Online: Fevereiro 19, 2014, 10:27:42 am »
Também estou com o mesmo problema, muito lento demais sem condições tabalhar....

tem link versão anterior?

Adesoft

  • Avançado
  • ****
  • Mensagens: 355
    • Email
Adeilson de Oliveira
THS do Brasil