Autor Tópico: Envio de e-mail - demora até meia hora pra chegar e alguns nem chegam  (Lida 6530 vezes)

eloy

  • Avançado
  • ****
  • Mensagens: 266
    • Email
Envio de e-mail - demora até meia hora pra chegar e alguns nem chegam
« Online: Novembro 28, 2013, 04:22:27 pm »
Já vi vários tópicos de e-mail aqui no forum, porém tinha certeza que tinha visto um que falava sobre isso, que alguns e-mail não chegam contudo não estou achando mais.
Sei tb alguns provedores de e-mail gratuito não funcionam, por isso para enviar uso o bol.

seria um problema com o SC ou com o provedor bol ?

Almeida

  • Expert
  • *****
  • Mensagens: 610
    • Email
Re:Envio de e-mail - demora até meia hora pra chegar e alguns nem chegam
« Responder #1 Online: Novembro 28, 2013, 04:24:54 pm »
Cara, uso o hotmail, yahoo e gmail para enviar, tudo é quase no mesmo momento e ainda não falhou.

Att.
Eliezer Almeida
eliezeralmeidago@hotmail.com
www.infotecsoft.com.br - Modernidade e Eficiência

eloy

  • Avançado
  • ****
  • Mensagens: 266
    • Email
Re:Envio de e-mail - demora até meia hora pra chegar e alguns nem chegam
« Responder #2 Online: Novembro 28, 2013, 04:57:51 pm »
Cara, uso o hotmail, yahoo e gmail para enviar, tudo é quase no mesmo momento e ainda não falhou.

obrigado por responder.

Tenho um e-mail pessoal no yahoo, bem antigo, q usei para testes q funciona, abri um novo e nada, nem gmail, o único q funciona é o o ig, disse acima q foi o bol mais errei.
antigamente o yahoo tinha uma opção de configuração para liberar envio de e-mail pelo outlook ou thunderbird, agora não mais.

o problema é q demora pra caramba pra chegar, enviando pelo ig, pelo yahoo ( antigo ) não é diferente.

aproveito para indicar um e-mail gratuito interessante www.mail.com pode-se criar e-mail com vários domínios interessantes...
este testei e tb não funciona.


Kleyber

  • Expert
  • *****
  • Mensagens: 2235
    • Email
Re:Envio de e-mail - demora até meia hora pra chegar e alguns nem chegam
« Responder #3 Online: Novembro 28, 2013, 05:13:58 pm »
Cara, uso o hotmail, yahoo e gmail para enviar, tudo é quase no mesmo momento e ainda não falhou.

Brother, me diz como vc está conseguindo enviar pelo GMail, pois aqui nos meus testes não consegui de jeito nenhum, somente usando um domínio próprio.
Kleyber Derick

ITIL® V3 Foundation Certified
Analista de Sistemas
São Luís - Maranhão
www.tkinformidia.net

eloy

  • Avançado
  • ****
  • Mensagens: 266
    • Email
Re:Envio de e-mail - demora até meia hora pra chegar e alguns nem chegam
« Responder #4 Online: Novembro 28, 2013, 05:32:39 pm »
Cara, uso o hotmail, yahoo e gmail para enviar, tudo é quase no mesmo momento e ainda não falhou.

Brother, me diz como vc está conseguindo enviar pelo GMail, pois aqui nos meus testes não consegui de jeito nenhum, somente usando um domínio próprio.

eu acho q é bloqueio das empresas pq tenho um e-mail antigo do yahoo q já recebia pelo thunderbird, este funciona, mais c abro um novo não funciona, abri um pelo yahoo novo tb não funciona, acho q eles bloqueiam pra "motivar" o usuário acessar pelo site e ver os anúncios.
pelo ig é possível só q demora pra chegar
Quem consegue enviar pelo gmail é o Almeida q citou a resposta acima.

Almeida

  • Expert
  • *****
  • Mensagens: 610
    • Email
Re:Envio de e-mail - demora até meia hora pra chegar e alguns nem chegam
« Responder #5 Online: Novembro 28, 2013, 08:38:57 pm »
Amigos, meu projeto ja está publicado, mais vou vasculhara aqui e posto como fiz.

Att.
Eliezer Almeida
eliezeralmeidago@hotmail.com
www.infotecsoft.com.br - Modernidade e Eficiência

Almeida

  • Expert
  • *****
  • Mensagens: 610
    • Email
Re:Envio de e-mail - demora até meia hora pra chegar e alguns nem chegam
« Responder #6 Online: Novembro 28, 2013, 08:52:50 pm »
Exemplo de meu uso no gmail, funciona perfeitamente.

Código: [Selecionar]
sc_mail_send(
"smtp.gmail.com",
"eliezeralmeidago@gmail.com",
"*************",
"eliezeralmeidago@gmail.com",
"eliezeralmeidago@hotmail.com",
"Teste de E-mail",
"Esse é um teste de envio de e-mail utilizando o SC",
"H",
"",
"",
465,
"S",
""
);

Caso não funcione, tentem ir no gmail em configurações, "Encaminhamento e POP/IMAP" ative o POP e IMAP.
« Última modificação: Novembro 28, 2013, 08:54:45 pm por Almeida »

Att.
Eliezer Almeida
eliezeralmeidago@hotmail.com
www.infotecsoft.com.br - Modernidade e Eficiência