Autor Tópico: Configurações de Administração do SC - Mudei algumas configurações e perdi acess  (Lida 598 vezes)

Haroldo

  • Expert
  • *****
  • Mensagens: 6293
  • Conhecimento diminui limitações.△TFA△
    • Infinitus Web Gestão Empresarial/Gestão ITIL/Consultoria Scriptcase
Configurações de Administração do SC - Mudei algumas configurações e perdi acesso.

Alterei algumas configurações para usar sessões em banco de dados e passar sessão por php e perdi acesso total a SC , projetos e até a tela de Administração, é clicar e o sc vai para tela de login.


Me dei mal, vou pra casa assistir tv.


« Última modificação: Setembro 02, 2013, 06:32:47 pm por Haroldo »

Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re:Configurações de Administração do SC - Mudei algumas configurações e perdi acess
« Responder #1 Online: Setembro 02, 2013, 07:20:43 pm »
Haroldo,

Tentou reiniciar o servidor web? Qualquer link que você clica no SC retorna pra tela de login?

att,
Bernhard Bernsmann

Haroldo

  • Expert
  • *****
  • Mensagens: 6293
  • Conhecimento diminui limitações.△TFA△
    • Infinitus Web Gestão Empresarial/Gestão ITIL/Consultoria Scriptcase
Re:Configurações de Administração do SC - Mudei algumas configurações e perdi acess
« Responder #2 Online: Setembro 02, 2013, 11:43:02 pm »
No diagnosis e sobre rola mas demais links retorna ao login, vou reinicar o apache.

Haroldo

  • Expert
  • *****
  • Mensagens: 6293
  • Conhecimento diminui limitações.△TFA△
    • Infinitus Web Gestão Empresarial/Gestão ITIL/Consultoria Scriptcase
Re:Configurações de Administração do SC - Mudei algumas configurações e perdi acess
« Responder #3 Online: Setembro 03, 2013, 08:56:13 am »
Nada. Limpando pastas temporárias, caches, reiniciando servidor, reinstalando em cima, fiquei totalmente sem acesso.

Ainda bem que tenho por hábito tirar uma cópia de tudo antes de qualquer alteração, atualização etc.

Vou reinstalar o SC.


Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re:Configurações de Administração do SC - Mudei algumas configurações e perdi acess
« Responder #4 Online: Setembro 04, 2013, 01:35:31 am »
Boa noite,

Vou reportar as alterações que você se lembra de ter feito até o problema acontecer pra nossa equipe de bugs.

Só não sei se as informações serão suficientes para a reprodução do erro.

att,
Bernhard Bernsmann