Autor Tópico: [RESOLVIDO] Publicação da Aplicação - Problemas  (Lida 2083 vezes)

adrianacombat

  • Avançado
  • ****
  • Mensagens: 307
    • Email
[RESOLVIDO] Publicação da Aplicação - Problemas
« Online: Agosto 30, 2013, 10:46:44 am »
Oi Pessoal,

Publiquei minha aplicação, fui no Prod e fiz as configurações necessárias só que na tela de login aparece "Usuário não Autorizado".

Quando fiz a publicação, eu não tinha habilitado em Meus Scriptcase> Segurança de desenvolvimento, tem algum problema?

Obrigado desde já.
« Última modificação: Outubro 12, 2013, 04:58:08 pm por Bernhard »

Haroldo

  • Expert
  • *****
  • Mensagens: 6293
  • Conhecimento diminui limitações.△TFA△
    • Infinitus Web Gestão Empresarial/Gestão ITIL/Consultoria Scriptcase
Re:Publicação da Aplicação - Problemas
« Responder #1 Online: Agosto 30, 2013, 11:17:04 am »
Desabilite a segurança do login e publique novamente.

adrianacombat

  • Avançado
  • ****
  • Mensagens: 307
    • Email
Re:Publicação da Aplicação - Problemas
« Responder #2 Online: Setembro 02, 2013, 10:47:57 am »
Desabilitei e continuou como usuário não autorizada.

adrianacombat

  • Avançado
  • ****
  • Mensagens: 307
    • Email
Re:Publicação da Aplicação - Problemas
« Responder #3 Online: Setembro 02, 2013, 11:17:38 am »
Fi zo mesmo procedimento local e esta dando o mesmo problema, habilitando ou desabilitando a segurança de desenvolvimento.

Oq pode ser?

adrianacombat

  • Avançado
  • ****
  • Mensagens: 307
    • Email
Re:Publicação da Aplicação - Problemas
« Responder #4 Online: Setembro 02, 2013, 01:10:23 pm »
Ja fiz de tudo e nao consigo publicar minhas aplicações.

Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re:Publicação da Aplicação - Problemas
« Responder #5 Online: Setembro 02, 2013, 07:04:13 pm »
Boa noite,

A solução para o problema ocorrido é este mesmo que Haroldo postou.

Faça o seguinte:

1 - Limpe a pasta /scriptcase/tmp

2 - Faça o deployment novamente no SC.

E verifique se o problema continua.

att,
Bernhard Bernsmann

adrianacombat

  • Avançado
  • ****
  • Mensagens: 307
    • Email
Re:Publicação da Aplicação - Problemas
« Responder #6 Online: Outubro 10, 2013, 11:00:37 am »
Da o mesmo problema, com ou sem habilitar a Segurança no Desenvolvimento.

Preciso colocar no ar o sistema pronto e nao consigo, oq posso fazer?

adrianacombat

  • Avançado
  • ****
  • Mensagens: 307
    • Email
Re:Publicação da Aplicação - Problemas
« Responder #7 Online: Outubro 10, 2013, 11:06:13 am »
Desabilitei a seguranca e nao funcionou.

Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re:Publicação da Aplicação - Problemas
« Responder #8 Online: Outubro 11, 2013, 02:10:53 am »
Desabilitei a seguranca e nao funcionou.

Isso ai é só no ambiente de desenvolvimento.

Já verificou que o usuário logado tem permissão para as aplicações que estás tentando acessar?

att,
Bernhard Bernsmann

paulomarcelo

  • Expert
  • *****
  • Mensagens: 638
    • Email
Re:Publicação da Aplicação - Problemas
« Responder #9 Online: Outubro 11, 2013, 08:18:52 am »
Você tem que desabilitar a segurança na aplicação veja o anexo:

adrianacombat

  • Avançado
  • ****
  • Mensagens: 307
    • Email
Re:Publicação da Aplicação - Problemas(Resolvido)
« Responder #10 Online: Outubro 11, 2013, 02:19:49 pm »
Funcionou.

Obrigada

paulomarcelo

  • Expert
  • *****
  • Mensagens: 638
    • Email
Re:Publicação da Aplicação - Problemas
« Responder #11 Online: Outubro 11, 2013, 03:09:57 pm »
Disponha.