Autor Tópico: Nao roda sem o apache  (Lida 826 vezes)

wfelsky

  • Novato
  • *
  • Mensagens: 8
Nao roda sem o apache
« Online: Agosto 19, 2013, 10:23:07 am »
Bom  dia depois de instalar  o scriptcase na Versao debian , 3.2    roda  normalmente  faco logiin e tudo mas  .. pore  ao  desligar  o  micro , 127.0.0.1:97/scriptcase   nao  funciona ... talvez  tenha  dois  apaches  mas  nao  sei  como  ver  e  como  desabilitar  o  do  linux residente...se  alguem puder me auxiliar  agradeco.. ja  tentei 
/opt/NetMake/v7/components/apache$ ./sc_apache start

1
./sc_apache: line 12:  7476 Segmentation fault      $path_dir/httpd -k $1 -d "$path_dir"
porem nao roda

Allan Medeiros

  • Expert
  • *****
  • Mensagens: 504
    • Email
Re:Nao roda sem o apache
« Responder #1 Online: Agosto 19, 2013, 08:30:22 pm »
Não entendi. Pode explicar mais detalhadamente?
Allan Medeiros
Analista de Informática
__________________________________________
Companhia de Processamento de Dados da Paraíba
medeiros@codata.pb.gov.br

wfelsky

  • Novato
  • *
  • Mensagens: 8
Re:Nao roda sem o apache
« Responder #2 Online: Agosto 19, 2013, 08:56:41 pm »
eu instalei o scriptcase naquele modulo automatico.. primeiro desisntalei apache2 phpmyadmin e php5  para deixar sem nada instalado com o comando aptitude  purge apache2 , aptitude purge php5   e  aptitude purge mysql-server ... dessa forma acredito que esta  tudo  zerado ...
ao comecar instalar o scriptcase  na  pasta  opt com usuario root ... no  final  da  um erro ...
eu  havia  instalado o  xampp (lampp)  mas  desisntalei tambem ...
arquivo
scriptcase_linux_installer_x86_pt_br_v7.1.003.run
pasta /opt/NetMake/v7
dominio apache    localhost

ao final dos 100% da instalacao  aparece o erro abaixo
Problema ao executar o próximo passo da instalação. A instalação não pode ser concluída corretamente
 Erro ao executar components/apache/sc_apache start : components/apache/sc_apache: line 12: 30795 Segmentation fault      $path_dir/httpd -k $1 -d "$path_dir"


Jocimar

  • Expert
  • *****
  • Mensagens: 621
Re:Nao roda sem o apache
« Responder #3 Online: Agosto 20, 2013, 08:30:27 am »
bom dia !

/opt/nm/v6/zend/bin/zendctl.sh start
Veja no seu SO onde está este script, e execute-o com start

Att,

Jocimar
Jocimar de Oliveira