Autor Tópico: [RESOLVIDO] Erro ao acessar sistema  (Lida 1763 vezes)

Everton Silva

  • Novato
  • *
  • Mensagens: 16
    • Email
Re:Erro ao acessar sistema
« Responder #15 Online: Julho 14, 2013, 03:24:24 pm »
Bernhard, boa tarde,

Meu register_globals está como off, mas não acredito que seja esse o problema.
Na verdade nenhum dos meus ambientes que usa essa ligação está funcionando, eu que tinha verificado errado.
A questão é que, na minha opinião, ao clicar no botão Novo do grid o SC devia simplesmente me encaminhar para o form indicado e dar um count(*) sem a cláusula where, não concorda?
Obrigado.

Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re:Erro ao acessar sistema
« Responder #16 Online: Julho 18, 2013, 01:44:13 am »
Everton,

Este problema vem acontecendo numa aplicação específica? Já verificou o código da aplicação para garantir que a variável que preencheria aquela query não está vindo vazia?

att,
Bernhard Bernsmann

Everton Silva

  • Novato
  • *
  • Mensagens: 16
    • Email
Re:Erro ao acessar sistema
« Responder #17 Online: Julho 18, 2013, 11:26:37 am »
Bernhard, bom dia,

Cara, depois de muito penar e com a ajuda de um atendente da Netmake por aquele chat online, conseguimos descobrir que por algum problema (não sei se do SC ou do meu servidor), havia um arquivo gerado errado.
Refiz toda a instalação e a aplicação e não deu mais problemas.
Obrigado.

Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re:[RESOLVIDO] Erro ao acessar sistema
« Responder #18 Online: Julho 18, 2013, 09:53:31 pm »
Boa noite Everton,

Obrigado também pelo seu feedback!

att,
Bernhard Bernsmann