Autor Tópico: ScriptCase v7.0.017 (03/07/2013 19:12)  (Lida 1254 vezes)

John L. Santos

  • Bug Tracker Team
  • Administrator
  • Expert
  • *****
  • Mensagens: 595
    • Email
ScriptCase v7.0.017 (03/07/2013 19:12)
« Online: Julho 04, 2013, 08:24:49 am »
Bug

- Corrigido tratamento de campos com espaços e acentos no lookup do filtro.
- Corrigido problema nas propriedades de ligação (Formulário-Consulta) "Fechar o formulário após uma atualização" e "Fechar formulário após inserção".
- Corrigido problema no limpar do filtro, ao utilizar o campo Checkbox configurado com lookup manual.
- Corrigido problema no botão salvar do filtro, utilizando campos do tipo select com acento.
- Corrigido problema no alinhamento do título quando configurado como centralizado.
- Corrigido problema na navegação da ligação do filtro para o formulário.
- Corrigido problema na opção URL de saída nos formulários.
- Corrigido problema na propriedade "Fechar formulário após inserção" na ligação de aplicação.
- Corrigido Fatal error: Call to a member function inicializa_arrays, na quebra das consultas quando usado um campo calculado para ser totalizado.
- Corrigido problema de não manter os valores no retorno para o filtro.
John L. Santos
NetMake - Soluções em Informática

Kleyber

  • Expert
  • *****
  • Mensagens: 2235
    • Email
Re:ScriptCase v7.0.017 (03/07/2013 19:12)
« Responder #1 Online: Julho 04, 2013, 10:00:40 am »
Não estou conseguindo atualizar. Aparece isto aqui:

Buscando Atualizações Disponíveis

Examinando arquivos do sistema...
Feito.

Verificando atualizações disponíveis...
Feito. Não foi possível acessar o serviço requisitado. Ele pode estar temporariamente fora do ar ou inacessível. Verifique a sua conexão com a Internet.

O erro gerado é:

fputs() [function.fputs]: send of 8192 bytes failed with errno=10035 Uma operação de soquete sem bloqueio não pôde ser concluída imediatamente. | Script: C:\Program Files (x86)\NetMake\v6\wwwroot\scriptcase7\devel\lib\php\functions.inc.php linha: 2517

Minha conexão está normal... há algum problema?
« Última modificação: Julho 04, 2013, 10:06:11 am por Kleyber »
Kleyber Derick

ITIL® V3 Foundation Certified
Analista de Sistemas
São Luís - Maranhão
www.tkinformidia.net

FredKeyster

  • Expert
  • *****
  • Mensagens: 1702
  • DEWENNINMEN
    • Email
Re:ScriptCase v7.0.017 (03/07/2013 19:12)
« Responder #2 Online: Julho 04, 2013, 10:07:16 am »
Só faltou corrigir o "Quicksearch" em uma Grid de consulta!
F. A.
Analista de Sistemas

Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re:ScriptCase v7.0.017 (03/07/2013 19:12)
« Responder #3 Online: Julho 05, 2013, 02:15:29 am »
Kleyber, pode ter ocorrido algum problema na conexão do seu servidor com o nosso. Já tentou realizar o update novamente? Caso o problema continue, recomendo uma atualização manual.

Fred, nossa equipe de bugs tentou entrar em contato com você mas não conseguiu. Deixei uma resposta no tópico que você abriu.

att,
Bernhard Bernsmann

Kleyber

  • Expert
  • *****
  • Mensagens: 2235
    • Email
Re:ScriptCase v7.0.017 (03/07/2013 19:12)
« Responder #4 Online: Julho 05, 2013, 10:44:54 am »
Bernhard,

Consegui atualizar somente à noite. Tudo normalizado.
Kleyber Derick

ITIL® V3 Foundation Certified
Analista de Sistemas
São Luís - Maranhão
www.tkinformidia.net