Autor Tópico: Erro na URL de Saída da aplicação Aba:  (Lida 842 vezes)

Daniel Daré

  • Iniciante
  • **
  • Mensagens: 67
    • Email
Erro na URL de Saída da aplicação Aba:
« Online: Março 15, 2013, 12:14:43 pm »
Esse sim é um mistério pra mim.

Já na v6, reclamei que o item não funcionava, e na v7 permanece sem funcionar.

Relatando o ocorrido:
Tenho uma Consulta onde o botão NOVO, direciono através de ligação para um Controle, para habilitar algumas funções necessárias e executar alguns códigos no BD, e a partir daí, direciono para a aplicação de Aba, para mostrar as demais aplicações.
Nessa Consulta ainda, criei um ligação de aplicação direto com a Aba, para ser a função de editar do registro, sem passar passar pelo Controle.
Na aplicação de Aba, setei o URL Saida para sempre retornar para a Consulta e habilitei o Sair: Botão na barra.
Pois bem, quando edito um registro já criado abrindo diretamente a Aba, quando vou no botão sair, funciona tudo certo.
Agora, quando vou no registro Novo, onde passo pelo Controle e depois vou pra Aba, quando vou sair a Aba insiste em voltar para o Controle, algo que não consigo entender, já que coloquei a URL de Saída sempre para a Consulta.

Detalhe, converti da v5 para a v6 o projeto, depois da v6 para a v7, e tb da v5 para a v7 direto e em todas as conversões, o valor do URL Saída sempre ficava em branco, e precisava colocar novamente. Tenho umas 20 aplicações de Aba com o mesmo problema.

Obrigado,
Daniel D Santos.
Obrigado,
Daniel D. Santos