Autor Tópico: Apache não inicia com windows  (Lida 3282 vezes)

Dos Santos

  • Novato
  • *
  • Mensagens: 43
    • Email
Apache não inicia com windows
« Online: Dezembro 26, 2012, 07:04:18 pm »
Olha só, o apache (ApacheScriptcase6) está aparecendo certinho nos serviços (services.msc) mas não inicia com o windows (Win 7), quando tento carregar o Scriptcase (v.6) aparece essa mensagem:

Ops! O Google Chrome não conseguiu se conectar a localhost:86
Sugestões: Tente recarregar: localhost:­86/­scriptcase/­devel/­iface/­login.­php

Ele só funciona quando eu clico em iniciar manualmente, alguém já teve esse problema?
« Última modificação: Dezembro 26, 2012, 07:07:34 pm por Dos Santos »

jovitomelo

  • Global Moderator
  • Expert
  • *****
  • Mensagens: 916
    • Simples Assim
    • Email
Re:Apache não inicia com windows
« Responder #1 Online: Dezembro 26, 2012, 07:25:20 pm »
Uma vez ou outra na vida acontece... mas é coisa do W7. O certo é você ir em Serviços e iniciá-lo manualmente e reiniciar o W7 pra ver se resolveu o problema.
Jovito Melo
Maceió - Alagoas

Dos Santos

  • Novato
  • *
  • Mensagens: 43
    • Email
Re:Apache não inicia com windows
« Responder #2 Online: Dezembro 26, 2012, 07:39:56 pm »
Valeu Jovito, ao invés de ficar tentando reparar esse serviço vou esperar mais um pouco e formatar, vou ver se parto pro Win 8 ou se fico de vez no Linux mesmo.

A propósito alguém já usou o SC no Linux, funciona legal?
« Última modificação: Dezembro 26, 2012, 08:40:44 pm por Dos Santos »

FredKeyster

  • Expert
  • *****
  • Mensagens: 1702
  • DEWENNINMEN
    • Email
Re:Apache não inicia com windows
« Responder #3 Online: Dezembro 26, 2012, 08:02:10 pm »
Dos Santos o SC no Linux roda muito bem, eu já testei. Atualmente estou usando o "Ruindows 8" pois trabalho muito com Designer Gráfico e meus brinquedos a maioria são da Adobe que não sei o porquê não roda no Linux a não ser por wine (guanbiarra)!

O Windows 8 esta legal, cheio de frescuras novas mas o que mudou na realidade foi o visual.

Sobre o seu apache, pode ser permissões de usuário do windows. Eu uso um apache particular, o Wamp Server! Quando aconteceu coisa parecida, dei permissões nas pastas e funcionou!

Abração!
F. A.
Analista de Sistemas

Dos Santos

  • Novato
  • *
  • Mensagens: 43
    • Email
Re:Apache não inicia com windows
« Responder #4 Online: Dezembro 27, 2012, 08:34:24 am »
Ou, se alguém precisar vou deixar registrado uma forma que deu certo aqui:

1. Pressiona ae "Windows + R", vai aparecer a janela executar;
2. Digita "services.msc" e encontra o servico "ApacheScriptcase6";
3. Clica duas vezes e vai na aba Recuperação;
4. Em primeira falha, escolhe Reiniciar o serviço, manda aplicar e reinicia o computador.

Pra mim resolveu, boa sorte!

Jean Matos

  • Expert
  • *****
  • Mensagens: 956
    • Gestão de Construtoras
    • Email
Re:Apache não inicia com windows
« Responder #5 Online: Dezembro 27, 2012, 09:54:32 am »
se isso não resolver..."chuta que é macumba"
Sc - 6.xxx , 7.xxx e V8
Windows Server 2008 Enterpriser 64 bits
SqlServer 2008 Express 64 bits
Sistema Integrado de Gestão de Construtoras]WaveTOR - Sistema Integrado de Gestão de Construtoras
Teófilo Otoni - MG
(33)8824-2775