Autor Tópico: Diretório de produção não encontrado  (Lida 3640 vezes)

Evandro_Lessentiel

  • Visitante
Diretório de produção não encontrado
« Online: Dezembro 19, 2007, 11:47:53 am »
Olá pessoal,

Estou com esse problema na hora de rodar a aplicação no ambiente de produção.

Diretório de produção não encontrado: /var/www/ageweb/lessentiel/sisrepr/prod

Alguém tem uma idéia do que seja para me dar uma ajuda?

Abraços a todos.

Evandro.

DanielLN

  • Novato
  • *
  • Mensagens: 26
Re: Diretório de produção não encontrado
« Responder #1 Online: Dezembro 19, 2007, 02:31:37 pm »
Oi Evandro, olha só, já tive um problema parecido já faz algum tempo e na verdade eu havia feito um monte de bobagens. Vou listar o que me lembro pra ver se alguma coisa ajuda ok?

1) Existem 2 versões do ambiente de produção (Windows e Linux). Tem que baixar a versão correta de acordo com seu servidor e subir as pastas via ftp no ambiente de produção. No meu caso, a hospedagem lá no provedor estava escrito Linux (pensei que era o Fedora ou HadHat) mas na verdade  era um Windows 2000 com apache/mysql.

2) Na publicação do seu projeto no SC, existe um momento em que você tem que apontar no seu servidor as pastas "prod", "tmp", "file" e "doc". Neste momento acredito que você deva colocar "/sisrepr/prod", "/sisrepr/tmp" e assim por diante.

3) A pasta prod tem que ter permissão de leitura/escrita.

Bom, espero ter ajudado - Tô começando agora no Fórum.

Abraço!


 

ericulisses

  • Visitante
Re: Diretório de produção não encontrado
« Responder #2 Online: Maio 17, 2008, 12:39:26 pm »
Olá pessoal,

Estou usando o Windows com apache, php e etc... Porém na hora de publicar utilizo servidor Linux mesmo.

Está me dando o seguinte erro: Diretório de produção não encontrado: /home/celularc/public_html/prod

Será que tenho que jogar o diretório /prod pro servidor inteiro (tem 72MB)?

Aqui no meu notebook não tive problema algum, o problema é quando publico os arquivos via FTP, inclusive pelo próprio SC.

T+

renan_andrade

  • Visitante
Re: Diretório de produção não encontrado
« Responder #3 Online: Maio 20, 2008, 11:25:41 am »
No momento da publicação o senhor precisa informar o diretório para o prod a partir da raiz do servidor web(htmldoc,wwwroot,www) você está informando a partir da raiz do servidor mesmo.
verifique isto..!