Autor Tópico: [RESOLVIDO] Configuração Servidor CentOS 5.8  (Lida 2007 vezes)

aldirperozin

  • Novato
  • *
  • Mensagens: 3
[RESOLVIDO] Configuração Servidor CentOS 5.8
« Online: Junho 20, 2012, 09:00:56 am »
Boa tarde,
Ao instalar o sistema em um servidor CentOS 5.8 do cliente, apenas na parte da geração de gráfico apresenta a mensagem:

Error loading file:
"/_lib/tmp/sc_flashchart_F64xxxOcc.xml?r=922xx"

O erro ocorre por falta de configuração ou instalação de alguma biblioteca ?

Agradeço por qualquer informação e ajuda.

Aldir
« Última modificação: Junho 28, 2012, 11:15:26 am por Bernhard »

Agostinho

  • Avançado
  • ****
  • Mensagens: 277
    • Email
Re:Configuração Servidor CentOS 5.8
« Responder #1 Online: Junho 21, 2012, 03:33:48 am »
Bom dia, isso pode ser permissão, verifique toda a arvore do diretório de instalação e veja se o apache é o dono dela, depois disto veja as permissões, eu coloco como 755, dai o comando chmod -R 755 *.........

aldirperozin

  • Novato
  • *
  • Mensagens: 3
Re:Configuração Servidor CentOS 5.8
« Responder #2 Online: Junho 22, 2012, 03:48:46 pm »
Caro Agostinho,
Efetuei as alterações como sugerida, não resolveu, permanece o mesmo erro.
Tentei ainda as seguintes soluções:
1) criei uma maquina VMWare com o Debian intalando apenas o MySQL e depois o pacote Zend Server C.E. 5.3 ... e não resolveu ..
2) criei outra maquina VMWare com o Debian intalando apenas o MySQL e o pacote scriptcase_linux_installer_x86_pt_br_v6.0.021.sh ... e não funcionou com a instalação padrão da ferramenta.

Todo o sistema funciona, menos os gráficos, foi o diferencial na venda do sistema, e agora nao funciona...
Alguem tem utilizado linux para o desenvolvimento, a V6 está funcionando completa...

Embora, nao tenha contrato de manutenção, por favor, alguem da NetMake poderia me auxiliar, bem como a outros usuários na mesma situação.  Agradeço.

Abs
Aldir



Haroldo

  • Expert
  • *****
  • Mensagens: 6264
  • Conhecimento diminui limitações.△TFA△
    • Infinitus Web Gestão Empresarial/Gestão ITIL/Consultoria Scriptcase
Re:Configuração Servidor CentOS 5.8
« Responder #3 Online: Junho 22, 2012, 04:18:22 pm »
Uso o CentOS 64 para desenvolvimento, SC 6 está instalado e projeto samples gerado e executado todas as apps sem erro.
« Última modificação: Junho 22, 2012, 04:47:48 pm por Haroldo »

Agostinho

  • Avançado
  • ****
  • Mensagens: 277
    • Email
Re:Configuração Servidor CentOS 5.8
« Responder #4 Online: Junho 23, 2012, 10:16:11 am »
Bom Dia, verifique se vc tem instalado a biblioteca GD no sistema, senão tive, creio que pode ser esse o problema.

Essa biblioteca é do PHP. Por padrão ela já vem configurada na compilação do PHP, bastando apenas ativá-la no arquivo de configuração php.ini.
Para saber se a GD está habilitada no seu PHP crie um script PHP com o seguinte conteúdo:
<?php phpinfo(); ?>

senão tive ela tente usar

$ sudo apt-get update
$ sudo apt-get install php5-gd


Agostinho

aldirperozin

  • Novato
  • *
  • Mensagens: 3
Re:Configuração Servidor CentOS 5.8
« Responder #5 Online: Junho 23, 2012, 03:26:12 pm »
Boa tarde Agostinho,

Essa solução havia verificado, e não resolvido.

Já resolvi, a solução é simples, apenas dar permissão rwxrwxrwx ( 0777 ) para a pasta/_lib/tmp, que estava com 0775.

Obrigado pela ajuda, grande abraço.

Aldir