Autor Tópico: Problemas com Form na versao 6.00.0020  (Lida 950 vezes)

Agostinho

  • Avançado
  • ****
  • Mensagens: 277
    • Email
Problemas com Form na versao 6.00.0020
« Online: Junho 12, 2012, 10:08:55 am »
Tenho um form que ja uso a uns 2 anos, e após compilar ele com a versão 6.00.0020 do SC ele parou de funcionar corretamente, ele é um form que carrega os dados vindos de uma view, e esta ligado a uma grid, na grid filtro os dados e senao existe eu clico no botão novo(não o padrao do SC, e sim um criado por mim) e ele abria o form em modo de inserção direto com os campos todos em branco, a partir da versao 6.00.0020 ele nao abre mais os campos, fica apenas uma mensagem no topo da tela dizendo NÃO HA REGISTRO A EXIBIR, e mais nada, ja to tentando ver o que houve a dois dias e no changelog nao encontrei nada a respeito de alguma alteração neste sentido..... Alguem poderia me ajudar dando alguma dica por favor.


Obrigado

Agostinho

  • Avançado
  • ****
  • Mensagens: 277
    • Email
Re:Problemas com Form na versao 6.00.0020
« Responder #1 Online: Junho 12, 2012, 10:37:58 am »
Mais um detalhe, se executo pelo SC mesmo a partir da grid, ela chama o form e ele mostra os campos em branco para eu inserir os dados novos, se executo no SC mesmo, mas desde a tela de login ele ja nao funciona mais......

waae

  • Avançado
  • ****
  • Mensagens: 292
    • Email
Re:Problemas com Form na versao 6.00.0020
« Responder #2 Online: Junho 12, 2012, 10:58:20 am »
tive um problema parecido:

http://www.netmake.com.br/forum/index.php?topic=4686.msg19128#msg19128

veja se não ajuda
=[

Agostinho

  • Avançado
  • ****
  • Mensagens: 277
    • Email
Re:Problemas com Form na versao 6.00.0020
« Responder #3 Online: Junho 12, 2012, 01:54:25 pm »
Obrigado pelo seu retorno, eu tive que recriar a aplicação e recriando ela voltou a funcionar, sinceramente, não sei o que houve.... fiquei perdido....

waae

  • Avançado
  • ****
  • Mensagens: 292
    • Email
Re:Problemas com Form na versao 6.00.0020
« Responder #4 Online: Junho 13, 2012, 09:05:47 am »
Coisas que nem a NM consegue explicar..
=\

inosys

  • Intermediário
  • ***
  • Mensagens: 190
  • Só o Senhor é Deus!
    • Email
Re:Problemas com Form na versao 6.00.0020
« Responder #5 Online: Junho 14, 2012, 07:58:27 pm »
O Correto neste caso não era recriar o form e sim entrar em contato com a Netmake e brigar pela resposta. Tenho feito isso e obtido ótimos resultados, o pessoal lá é muito bom, mais se recriar o form, o problema passa e mais na frente muitos sofrem.
Atenciosamente
Watson Passos