Autor Tópico: "Esqueceu a Senha" vai em branco em projeto Demo ( db_Tickets ) Resolvido  (Lida 864 vezes)

asmag

  • Novato
  • *
  • Mensagens: 20
  • Tudo por Jesus e nada sem Maria!
Ao clicar no botão "Esqueceu a Senha?" no projeto Demo db_Tickets a mensagem enviada vai em branco. Também ao enviar o email, aparece no topo do browser o "SQL" que está sendo executado. Tem como desabilitar isso?

Obrigado.

Att. Abel
« Última modificação: Janeiro 04, 2012, 02:45:04 pm por asmag »

Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re: "Esqueceu a Senha" vai em branco em projeto Demo ( db_Tickets )
« Responder #1 Online: Janeiro 04, 2012, 10:06:52 am »
Bm dia Abel,

Não seria apenas remover este botão na barra de ferramentas?

E caso o Sr. esteja se referindo a mensagem, procure pela mesma no código do botão e remova-a.

Atenciosamente,
Bernhard Bernsmann

asmag

  • Novato
  • *
  • Mensagens: 20
  • Tudo por Jesus e nada sem Maria!
Re: "Esqueceu a Senha" vai em branco em projeto Demo ( db_Tickets )
« Responder #2 Online: Janeiro 04, 2012, 12:50:47 pm »
Olá Bernhard!

Na verdade não quero remover o botão da barra de ferramentas. A função é exatamente essa, lembrar o usuário qual a senha que ele cadastrou, o problema é que mostra muito rapidamente o SQL sendo executado no topo do browser e depois some porém as informações da senha não são enviadas, ou seja, o email vai somente com o título e nada no corpo da mensagem.

Atenciosamente

Abel

asmag

  • Novato
  • *
  • Mensagens: 20
  • Tudo por Jesus e nada sem Maria!
Re: "Esqueceu a Senha" vai em branco em projeto Demo ( db_Tickets ) (Resolvido )
« Responder #3 Online: Janeiro 04, 2012, 02:44:19 pm »
O template das mensagens estavam setados com a linguagem padrão ( en_us;en_us ).  Como deixei a aplicação com somente uma linguagem padrão ( pt_br;pt_br ), o controle control_forget_password não conseguia localizar a mensagem pois a query do controle estava tentando localizar en_us.

Solução: Alterei diretamente na base de dados (SQLITE) o template para pt_br e traduzi a mensagem. Depois disso, a mensagem foi enviada corretamente.

Atenciosamente

Abel