Autor Tópico: Problema com a Versão 5.2.41 (Usando o Zend Servers Community)  (Lida 1250 vezes)

Adesoft

  • Avançado
  • ****
  • Mensagens: 355
    • Email
Problema com a Versão 5.2.41 (Usando o Zend Servers Community)
« Online: Dezembro 05, 2011, 09:23:28 am »
Caros amigos,

Estou com problema com com o Zend após atualização da versão do SC para 5.2.41.

Ao tentar realizar o backup ou exportações da aplicação de um projeto com 200 form.  ele fica processando e manda fazer um download ou salvar um arquivo sem ter terminado de exportar, não concluindo a exportação e nem o backup.

Outro ponto, se mando compilar todas as aplicações ele simplesmente não conclui, fica processando e depois para.

Mesmo deletando os tempo do SC, já fiz vários ajustes no tamanho dos arquivos como o tempo do PHP e nada.

Coloquei o Zend para verificar se a aplicação ficaria mais rápida para compilar, desenvolver e testar, chegou até a melhorar porém agora estou com outro problema.

Agradeço a ajuda.

Adeilson de Oliveira
Adeilson de Oliveira
THS do Brasil

Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re:Problema com a Versão 5.2.41 (Usando o Zend Servers Community)
« Responder #1 Online: Dezembro 05, 2011, 11:28:55 am »
Olá,

A nível de testes, desabilite o Zend Optimizer e verifique se o erro persiste. Fico no aguardo de seu feedback.

Atenciosamente,
Bernhard Bernsmann

Adesoft

  • Avançado
  • ****
  • Mensagens: 355
    • Email
Re:Problema com a Versão 5.2.41 (Usando o Zend Servers Community)
« Responder #2 Online: Dezembro 05, 2011, 11:30:43 am »
Obrigado,

Porém o erro ainda continua, é muito estranho, ele não consegue compilar todas as aplicações ele para em 51% e no diretório temp do SC o arquivo não chega a gerar 100%

Adeilson
Adeilson de Oliveira
THS do Brasil

Haroldo

  • Expert
  • *****
  • Mensagens: 6276
  • Conhecimento diminui limitações.△TFA△
    • Infinitus Web Gestão Empresarial/Gestão ITIL/Consultoria Scriptcase
Re:Problema com a Versão 5.2.41 (Usando o Zend Servers Community)
« Responder #3 Online: Dezembro 05, 2011, 11:39:51 am »
iss pode acontecer por um problema na aplicação que está sendo gerada no momento dos 51%, tente descobrir qual é a app e isole-a da geração.

Obrigado,

Porém o erro ainda continua, é muito estranho, ele não consegue compilar todas as aplicações ele para em 51% e no diretório temp do SC o arquivo não chega a gerar 100%

Adeilson

Bernhard

  • Administrator
  • Expert
  • *****
  • Mensagens: 1619
Re:Problema com a Versão 5.2.41 (Usando o Zend Servers Community)
« Responder #4 Online: Dezembro 05, 2011, 02:35:16 pm »
Olá,

Aparece alguma mensagem de erro? Verifique se os valores de algumas diretivas no seu PHP não estão muito baixas, como o max_execution_time, memory_limit, post_max_size..

Atenciosamente,
Bernhard Bernsmann

Adesoft

  • Avançado
  • ****
  • Mensagens: 355
    • Email
Re:Problema com a Versão 5.2.41 (Usando o Zend Servers Community)
« Responder #5 Online: Dezembro 12, 2011, 12:01:35 pm »
Bernhard e Haroldo,

Agradeço a ajuda, porém não consegui identificar a aplicação, porém percebi algo a mais, mesmo o Browser parando de processar aos 51% no diretório TMP do SC o zip da aplicação foi gerado, é como se o tempo do browser ficasse com um certo limite para processar e como o limite do tempo expirou ele simplesmente não tráz o resultado, porém o processamento continua no servidor e chega a gerar o Zip, mais o SC não mostra ele.

Alguém sabe qual a configuração é responsável pelo tempo do Browser ficar esperando uma resposta do servidor onde esta gerando o zip da publicação?

Adeilson de Oliveira
Adeilson de Oliveira
THS do Brasil

Haroldo

  • Expert
  • *****
  • Mensagens: 6276
  • Conhecimento diminui limitações.△TFA△
    • Infinitus Web Gestão Empresarial/Gestão ITIL/Consultoria Scriptcase
Re:Problema com a Versão 5.2.41 (Usando o Zend Servers Community)
« Responder #6 Online: Dezembro 12, 2011, 12:51:37 pm »
tenta avaliar sem php.ini, maxlifetime.