Autor Tópico: Falha no ambiente de produção  (Lida 1080 vezes)

Ricardão

  • Novato
  • *
  • Mensagens: 30
Falha no ambiente de produção
« Online: Setembro 28, 2011, 03:32:03 pm »
Pessoal, estou com um propblema muito estranho...eu crio a conexão no ambiente de produção, rodo o programa, tudo funciona perfeitamente, mas quando saio do programa e tento rodar novamente ele da o erro de conexão com o banco, vou olhar no ambiente de produção e a conexão sumiu de lá.

Já baixei o último ambiente de produção que estava no site !!!

Versão 5, sqlserver 2008 windows 2003

Ricardão

  • Novato
  • *
  • Mensagens: 30
Re:Falha no ambiente de produção
« Responder #1 Online: Setembro 29, 2011, 01:29:36 pm »
Resolvido...era problema na pasta lib

madxx

  • Iniciante
  • **
  • Mensagens: 81
    • Email
Re:Falha no ambiente de produção
« Responder #2 Online: Setembro 29, 2011, 10:47:31 pm »
Resolvido...era problema na pasta lib

Grande Ricardão Posta ai pra nós como resolveu o problema... Estou com o mesmo problema numa aplicação que Upei pro host, Obrigadão!!!
att
Fernando!

George Carvalho

  • Expert
  • *****
  • Mensagens: 1373
    • Email
Re:Falha no ambiente de produção
« Responder #3 Online: Setembro 29, 2011, 11:25:11 pm »
Atribua permissão 777 as pastas conf, file e tmp dentro da _lib e crie a conexão.
George Carvalho
Porto de Galinhas/PE

madxx

  • Iniciante
  • **
  • Mensagens: 81
    • Email
Re:Falha no ambiente de produção
« Responder #4 Online: Outubro 02, 2011, 08:48:39 am »
Atribua permissão 777 as pastas conf, file e tmp dentro da _lib e crie a conexão.

Obrigadão George - Um bom findi!!!