Autor Tópico: Zend 4.1 com problema  (Lida 1417 vezes)

jcesarml

  • Intermediário
  • ***
  • Mensagens: 178
    • Email
Zend 4.1 com problema
« Online: Maio 21, 2011, 11:40:24 pm »
Boa noite

Instalei o instalador automático do Scriptcase para Linux v 5.2.0.18 em um CentOS e está dando erro do Zend 4.1 no Diagnosis, mas no relatório do PHP está informando que está instalado.

Alguém poderia me informar o que ocorre, realmente?

Agradeço.
« Última modificação: Maio 22, 2011, 08:19:34 am por jcesarml »

jcesarml

  • Intermediário
  • ***
  • Mensagens: 178
    • Email
Re: Zend 4.1 com problema
« Responder #1 Online: Maio 23, 2011, 09:26:33 am »
Alguém conseguiu usar esse instalador automático para Linux? Eu gostaria de sair do Win Server.

j.arteiro

  • Administrator
  • Novato
  • *****
  • Mensagens: 29
  • Suporte Netmake - Scriptcase
    • Netmake Soluções em Informática
    • Email
Re: Zend 4.1 com problema
« Responder #2 Online: Maio 23, 2011, 02:42:46 pm »
O novo instalador linux do scriptcase já se encontra testato e fincionando corretamente.


O instalador é baseado no ambiente, Zend Server CE 5.2, homologado pela Zend.


Basta executar o arquivo com o comando "bash".


Visualize o tutorial: http://www.netmake.com.br/site/baseknowledge/baseknowledge.php?id_topico=306
Atenciosamente,
José Arteiro Teixeira
Suporte Netmake

jcesarml

  • Intermediário
  • ***
  • Mensagens: 178
    • Email
Re: Zend 4.1 com problema
« Responder #3 Online: Maio 23, 2011, 02:58:25 pm »
Amigo, não funciona... já tentei no CentOS e Ubuntu, esse Zend 4.1 não vai de jeito nenhum. apenas no automático não vai, deve ter algum macete que estou procurando e não encontrei ainda no Fórum e nem na base de conhecimento.
O problema que aparece aqui é apenas no Zend. O Zend executável não funfa, já dei todas as permissões, mas não vai.

j.arteiro

  • Administrator
  • Novato
  • *****
  • Mensagens: 29
  • Suporte Netmake - Scriptcase
    • Netmake Soluções em Informática
    • Email
Re: Zend 4.1 com problema
« Responder #4 Online: Maio 23, 2011, 03:05:29 pm »
Caro jcesarml ,


Para ambiente Zend Server, O Zend Optmizer não é importante.

Existe um modulo chamado Zend Loader que permiti a leitura de arquivos zendados (Zend Guard).

Como informado anteriormente, pois fui participante na criação do instalador, o mesmo esta habito para uso em ambiente linux.

Simplesmente abrimos o instalador default da zend (Homologado pelo empresa proprietária do PHP) e adicionamos o scriptcase. simples e eficaz.

Caso tenha dificuldade na instalação, terá o mesmo problema no instalador do pacote zend server (pois é o mesmo).

Caso continue com erro: Me informe, com detalhes, o ambiente usado. Irei criar um ambiente similar para o devido teste.


Atenciosamente,
José Arteiro Teixeira
Suporte Netmake

jcesarml

  • Intermediário
  • ***
  • Mensagens: 178
    • Email
Re: Zend 4.1 com problema
« Responder #5 Online: Maio 23, 2011, 03:29:13 pm »
Instalei um Ubuntu server sem PHP e apache, pois o instalador já os instala. Instalei o Mysql e o Java, ambos estão perfeitos e são detectados normalmente.
Em seguida instalei o Scriptcase automático para Linux, seguindo os passos do site, que ocorreu com "sucesso".
Acessei o ambiente do Zend Server e concordei com os termos e criei a senha.
Acesso o Scriptcase demo normalmente, porém ele não gera fontes da maioria das aplicações e não executa nenhuma.
No diagnosis informa erro no Zend 4.1 e ZendID.
Fiz tudo isso também no CentOS que ocorre a mesma coisa.
Agradeço pela atenção.
« Última modificação: Maio 23, 2011, 03:32:37 pm por jcesarml »

j.arteiro

  • Administrator
  • Novato
  • *****
  • Mensagens: 29
  • Suporte Netmake - Scriptcase
    • Netmake Soluções em Informática
    • Email
Re: Zend 4.1 com problema
« Responder #6 Online: Maio 23, 2011, 03:42:09 pm »
Hum..

Realizamos teste somente em ambiente desktop (com interface gnome).

Irei realizar um teste em ambiente server (sem interface X) em localhost e gerar a um feedback.

Atenciosamente,
José Arteiro Teixeira
Suporte Netmake