Autor Tópico: Após atualização ... arquivos se corromperam  (Lida 1895 vezes)

snarkhx

  • Novato
  • *
  • Mensagens: 35
Após atualização ... arquivos se corromperam
« Online: Janeiro 12, 2007, 02:55:55 pm »
Eu baixei a versão 3.0.0.93, após atualizar alguns arquivos (acho que foram uns 17)
passou a ocorrer este erro quando chamo a tela de administração do SC3.

Fatal error: Class 'nmPageAdminMenu' not found in d:\arquivos de Programas\netmake\v3\wwwroot\scriptcase\devel\class\page\nmSite.class.php on line 95

pabloapfaria

  • Visitante
Re: Após atualização ... arquivos se corromperam
« Responder #1 Online: Janeiro 14, 2007, 03:05:05 pm »
Existe algum erro nesta sua atualização pois a atualização tem mais de 1000 arquivos alterados


Pablo Ap de Farias
Suporte Virtual Internet Corporativa
www.suportevirtual.com.br

snarkhx

  • Novato
  • *
  • Mensagens: 35
Re: Após atualização ... arquivos se corromperam
« Responder #2 Online: Janeiro 15, 2007, 07:11:29 am »
Pode até ser... mas eu não controle a atualização... eu simplesmente peço ao ScriptCase pra fazer.

Se ele após a atualização ele me informa que já estou atualizado, o que eu posso fazer ?

Haroldo

  • Expert
  • *****
  • Mensagens: 6268
  • Conhecimento diminui limitações.△TFA△
    • Infinitus Web Gestão Empresarial/Gestão ITIL/Consultoria Scriptcase
Re: Após atualização ... arquivos se corromperam
« Responder #3 Online: Janeiro 15, 2007, 08:43:09 pm »
Sugiro um download completo da Versão no site e uam substituição, faça um backup antes.
Fiz assim, sugestão do Arlindo, e funcionou bem, mas até agora não sei o que foi alterado na versão pois o changlog não foi atualizado, eu até preferiria que o changelog fosse liberado antes da atualização em si que todos recebecem um email com essas atualizações.

Uma data e hora dos arquivos colocado no site para download seriam bem vindos.

Haroldo Passos
« Última modificação: Janeiro 15, 2007, 08:46:40 pm por CentralSys »

snarkhx

  • Novato
  • *
  • Mensagens: 35
Re: Após atualização ... arquivos se corromperam
« Responder #4 Online: Janeiro 15, 2007, 09:54:34 pm »
Realmente deve ter ocorrido algum erro durante a atualização.

Baixei o zip do site, sobrescrevi e pedi nova atualização.
Tudo funcionou!