Autor Tópico: Problema com Menu convertido para Árvore  (Lida 1429 vezes)

Cleyton Euler

  • Expert
  • *****
  • Mensagens: 1149
    • Associação de Usuários Scriptcase
    • Email
Problema com Menu convertido para Árvore
« Online: Dezembro 29, 2010, 04:19:36 pm »
Pessoal,

Converti um menu para um menu tipo árvore. Tudo ok. O problema é que qdo é publicado dá um erro dizendo que tem uma variável indefinida: Nm_lang na linha 313.

Na linha 313 tem isso: 313|     $NM_Mens_Erro = $Nm_lang['lang_errm_unth_user'];

Alguém passou por isso?
Associação de Usuários Scriptcase
http://www.auscriptcase.com.br

Consultoria Scriptcase Versão 5
http://www.infinitusweb.com.br

Diogo Toscano

  • Administrator
  • Expert
  • *****
  • Mensagens: 590
    • :: ScriptCase ::
    • Email
Re: Problema com Menu convertido para Árvore
« Responder #1 Online: Dezembro 29, 2010, 04:56:18 pm »
Esse erro pelo que vi eh de usuário não autorizado(aquela mensagem qdo usa segurança e tal ...). envia pro pessoal do suporte.

Esquiller

  • Novato
  • *
  • Mensagens: 10
Re: Problema com Menu convertido para Árvore
« Responder #2 Online: Dezembro 30, 2010, 05:03:21 pm »
Pessoal,

Converti um menu para um menu tipo árvore. Tudo ok. O problema é que qdo é publicado dá um erro dizendo que tem uma variável indefinida: Nm_lang na linha 313.

Na linha 313 tem isso: 313|     $NM_Mens_Erro = $Nm_lang['lang_errm_unth_user'];

Alguém passou por isso?

Estou com o mesmo problema, conseguiu alguma solução?

Abs,
Esquiller.

Cleyton Euler

  • Expert
  • *****
  • Mensagens: 1149
    • Associação de Usuários Scriptcase
    • Email
Re: Problema com Menu convertido para Árvore
« Responder #3 Online: Janeiro 12, 2011, 12:19:09 pm »
Pessoal,

Converti um menu para um menu tipo árvore. Tudo ok. O problema é que qdo é publicado dá um erro dizendo que tem uma variável indefinida: Nm_lang na linha 313.

Na linha 313 tem isso: 313|     $NM_Mens_Erro = $Nm_lang['lang_errm_unth_user'];

Alguém passou por isso?

Estou com o mesmo problema, conseguiu alguma solução?

Abs,
Esquiller.

Como o Diogo disse, qdo aplica usar segurança no meu dá o erro. Se tirar a opção de usar segurança, funciona.
Associação de Usuários Scriptcase
http://www.auscriptcase.com.br

Consultoria Scriptcase Versão 5
http://www.infinitusweb.com.br