Autor Tópico: performance  (Lida 3404 vezes)

LuisGustavo

  • Intermediário
  • ***
  • Mensagens: 115
    • Email
Re: performance
« Responder #15 Online: Outubro 05, 2010, 11:16:05 pm »
FUNCIONOU!!! esta a 3 dias rodando sem travar!!!

A solução é como o pessoal já informou, baixe a instalação do Scriptcase e instale no cliente em uma pasta de sua preferência, após isso é só apagar a pasta do scriptcase dentro do wwwroot e postar sua aplicação.

Obrigado.
Luis Gustavo M L Leal
------------------------------------
lgmlleal@gmail.com
msn: lgmlleal@hotmail.com
skype: lgmlleal
cel: +55 (12) 9155 1718

Diogo Toscano

  • Administrator
  • Expert
  • *****
  • Mensagens: 590
    • :: ScriptCase ::
    • Email
Re: performance
« Responder #16 Online: Outubro 06, 2010, 11:36:29 am »
exato ... bronca é tomar conta e dar suporte num ambiente totalmente configurado por outra pessoa ... :-p

ate pq, mesmo os codigos sendo complexos ate de mais, sao php normais como qq outro.
Tentar culpar, falaram ai ate de ação judicial uma vez ... devido a conf de ambiente é froidz.

SiberCintra

  • Novato
  • *
  • Mensagens: 16
  • It only rock and roll, but i like....
    • Email
Re: performance
« Responder #17 Online: Abril 13, 2011, 11:15:11 am »
Luiz, não sei se este problema foi resolvido,,, mas o que me chamou atenção foi os 10 usuários simultâneos. Esta pode ser uma limitação do windows XP, 2000, 7 ou vista da linha Professional. Neste Caso o S.O que limita em 10 conexões simultâneas. Tem muitos casos em que se utilizam uma estação para fazer o papel de server, na maioria dos casos como servidor de impressão e aplicação. E isto funciona até o limite de 10 conexões se o SO for Windows  XP, 2k, vista ou 7 professional.  Se este não for o caso, ou seja suas aplicações estão publicadas em uma maquina com Windows server, ou outro S.O. server favor desconsiderar minha resposta.
Síber Cintra