OFERTAS ESPECIAIS DE 25 % OFF para compra e renovaÇÃo!

Pesquisa

versão do PHP?
0 (0%)
falta de parâmetro?
0 (0%)

Votos Totais: 0

Autor Tópico: Abas não abrem.  (Lida 205 vezes)

Marcus De Crescenzo

  • Novato
  • *
  • Mensagens: 2
    • Email
Abas não abrem.
« Online: Novembro 05, 2017, 10:01:44 am »
Minha aplicação possui abas que funcionam perfeitamente em minha máquina (DEV). Qdo publico elas não aparecem, logo, não habilita nenhum campo.
Alguém já passou por essa?

Kleyber

  • Expert
  • *****
  • Mensagens: 2945
    • TK Informídia
Re:Abas não abrem.
« Responder #1 Online: Novembro 05, 2017, 11:35:19 am »
Bom dia,

Seja bem vindo ao fórum. Quanto ao caso... estás usando o módulo de segurança no teu projeto?
Kleyber Derick

ITIL® V3 Foundation Certified
Analista de Sistemas
São Luís - Maranhão

Marcus De Crescenzo

  • Novato
  • *
  • Mensagens: 2
    • Email
Re:Abas não abrem.
« Responder #2 Online: Novembro 05, 2017, 06:54:25 pm »
Olá Kleyber! Obrigado!!!

Não estou usando módulo de segurança. É muito estranho pois vinha funcionando. Fiz algo que deve ter parado de funcionar, mas não faço ideia do que possa ser.  Estou refazendo umas das aplicações e publicando passo a passo. Vamos ver...

Yadanut

  • Novato
  • *
  • Mensagens: 2
Re:Abas não abrem.
« Responder #3 Online: Novembro 23, 2017, 02:02:12 am »
Eu sou o que eu acho, como consertar isso para mim.

joeltonsilva

  • Expert
  • *****
  • Mensagens: 704
Re:Abas não abrem.
« Responder #4 Online: Novembro 23, 2017, 01:34:01 pm »
Já aconteceu comigo em três situações...
1 - navegador desatualizado ou internet explor, e ao invés de publicar todo o projeto,
2 - eu publiquei apenas parte do projeto, me gerou muita dor de cabeça, agora eu sempre publico tudo,
3 - histórico local dos navegadores, limpei tudo de todos os navegadores que uso, limpeza da pasta temp do windows, limpei a pasta tmp do scripcase e exclui tudo dentro da pasta app e gerei tudo novamente e publiquei o projeto. Para mim resolveu... ou seja, não era o Scriptcase..

Um pergunta, qual versão está usando? Sugiro também atualizar manualmente o sistema... lembre-se... faça um backup antes.