Autor Tópico: ** RESOLVIDO ** Aplicação de segurança não aparece botão OK  (Lida 1186 vezes)

ValterSouza

  • Intermediário
  • ***
  • Mensagens: 184
** RESOLVIDO ** Aplicação de segurança não aparece botão OK
« Online: Dezembro 21, 2009, 06:01:24 pm »
Estou tentando implementar a rotina de LOGIN num sistema. Defini a tabela, os campos, mas quando mando executar, não está aparecendo o botão OK (Submit) para enviar os dados para validação no servidor.
Alguém poderia me dar uma luz do que está acontecendo?
« Última modificação: Dezembro 22, 2009, 02:24:31 pm por Rodrigo Lins »

Cleyton Euler

  • Expert
  • *****
  • Mensagens: 1149
    • Associação de Usuários Scriptcase
    • Email
Re: Aplicação de segurança não aparece botão OK
« Responder #1 Online: Dezembro 22, 2009, 09:08:22 am »
Isto é estranho porque este botão é padrão no controle. Já deu uma olhada no item barra de ferramentas para ver se o botão está na lista da direita?
Associação de Usuários Scriptcase
http://www.auscriptcase.com.br

Consultoria Scriptcase Versão 5
http://www.infinitusweb.com.br

ValterSouza

  • Intermediário
  • ***
  • Mensagens: 184
Re: Aplicação de segurança não aparece botão OK
« Responder #2 Online: Dezembro 22, 2009, 01:32:04 pm »
Cleyton, o que estava acontecendo era o seguinte: importei as aplicações do SC4, com um tema que eu mesmo adaptei a partir de um já existente no SC. Bastou que eu definir o template do controle de Login para um dos previstos do SC5, o botão apareceu normalmente.
Valeu pela atenção! Obrigado!