Autor Tópico: incompatibilidade da versão 7 com versão 8  (Lida 369 vezes)

Denise Jesus

  • Novato
  • *
  • Mensagens: 4
    • Email
incompatibilidade da versão 7 com versão 8
« Online: Abril 15, 2016, 12:06:03 pm »
Quem poderia me ajudar, tenho uma aplicação em produção versão 7, no ambiente de desenvolvimento atualizei para versão 8, sem problemas, mas quando fui dar um tratamento de manutenção fiz a correção no ambiente de produção e funcionou, quando subi para o cliente dá erro o "Failed to load resource: the server responded with a status of 500 (Internal Server Error)", já alterei as permissões pasta 777 e aquivo 755.

Será que tenho que gerar a publicação nova com versão 8 e ter todo trabalho para mudar o layout?

Jailton

  • Expert
  • *****
  • Mensagens: 2038
Re:incompatibilidade da versão 7 com versão 8
« Responder #1 Online: Abril 15, 2016, 04:27:33 pm »
Como vc migrou/trocou de versão do SC, você tem que gerar tudo novamente na 8.1, na hospedagem ver se o PHP é compativel com 5.6 renomear as pastas do seu sistema e produção na hospedagem e publicar tudo novamente sistema e produção no padrão da 8.1 a vai funcionar, depois que tudo der certo as pastas que foram renomeadas na hospedagem da versão 7 pode apagar.
O Princípio da Vibração. "Nada está parado, tudo se move, tudo vibra". Caibalion.

Denise Jesus

  • Novato
  • *
  • Mensagens: 4
    • Email
Re:incompatibilidade da versão 7 com versão 8
« Responder #2 Online: Abril 15, 2016, 06:01:45 pm »
Fico triste com isso pois é muito trabalho mudar o Layout. :(

Muito Obrigada pela ajuda Jailton
« Última modificação: Abril 15, 2016, 06:03:28 pm por Denise Jesus »

George Carvalho

  • Expert
  • *****
  • Mensagens: 1371
    • Email
Re:incompatibilidade da versão 7 com versão 8
« Responder #3 Online: Abril 15, 2016, 06:49:41 pm »
Não precisa mudar o Layout,vai ficar do mesmo jeito do seu ambiente de desenvolvimento, é só seguir os paços recomendados pelo Jailton.
George Carvalho
Porto de Galinhas/PE

Denise Jesus

  • Novato
  • *
  • Mensagens: 4
    • Email
Re:incompatibilidade da versão 7 com versão 8
« Responder #4 Online: Abril 15, 2016, 08:27:56 pm »
O problema é que o layout é diferente do desenvolvimento do de produção.

robertobru

  • Intermediário
  • ***
  • Mensagens: 224
    • Email
Re:incompatibilidade da versão 7 com versão 8
« Responder #5 Online: Abril 15, 2016, 09:36:41 pm »
Subindo o prod atual, tudo deverá funcionar na produção também.

robertobru

  • Intermediário
  • ***
  • Mensagens: 224
    • Email
Re:incompatibilidade da versão 7 com versão 8
« Responder #6 Online: Abril 15, 2016, 09:38:08 pm »
prod=bibliotecas e outras coisas a +