Autor Tópico: [RESOLVIDO] Bt Novo SOME no Grid  (Lida 199 vezes)

fertioga

  • Novato
  • *
  • Mensagens: 2
[RESOLVIDO] Bt Novo SOME no Grid
« Online: Abril 08, 2016, 09:53:44 am »
Fiz uma ligação entre em Grid e um formulario. Quando eu executo este grid sozinho ele abre normalmente com o Botão Novo agora quando eu rodo ele dentro da aplicação normal o Botão Novo NÃO aparece...
Achei que eu ia ganhar tempo usando o scriptcase mais estou a 2 dias fazendo varios testes e executando várias supostas soluções que achei nos fóruns...

Fico no aguardo da Equipe Scriptcase.

abraço;
Fernando
« Última modificação: Abril 09, 2016, 10:57:53 am por Yuri Esteves »

Yuri Esteves

  • Administrator
  • Expert
  • *****
  • Mensagens: 818
    • Email
Re:Bt Novo SOME no Grid
« Responder #1 Online: Abril 08, 2016, 09:59:28 am »
Bom dia!

A expressão "quando eu rodo ele dentro da aplicação normal" que você está se referindo, é quando roda usando o modulo de segurança?

Caso esteja usando modulo de segurança, já verificou a permissão dos botões das aplicações?

O botão de incluir do formulário está disponivel na aplicação de formulário?
« Última modificação: Abril 08, 2016, 10:01:00 am por Yuri Esteves »

fertioga

  • Novato
  • *
  • Mensagens: 2
Re:Bt Novo SOME no Grid
« Responder #2 Online: Abril 08, 2016, 12:03:09 pm »
Yuri, obrigado pela resposta!

Bom realmente o grupo onde meu usuario estava  inserido não tinha acesso para inserir nessa aplicação. O que me deixou com muita dúvida é que esse não é a primeira aplicação que eu faço nesse ambiente e nenhuma delas eu precisei dar acesso a isso, o acesso foi automatico (imagino eu). Como nunca precisei dar esse tipo de acesso para telas novas eu achei que realmente era um Bug.
de qualquer forma, muito obrigado pela resposta!

abraço;
Fernando

Yuri Esteves

  • Administrator
  • Expert
  • *****
  • Mensagens: 818
    • Email
Re:Bt Novo SOME no Grid
« Responder #3 Online: Abril 09, 2016, 10:57:35 am »
Ok! Caso resolvido!