Autor Tópico: Atualizar a versão do PHP no Scriptcase 7  (Lida 432 vezes)

jcruz

  • Intermediário
  • ***
  • Mensagens: 117
    • Email
Atualizar a versão do PHP no Scriptcase 7
« Online: Fevereiro 03, 2016, 09:21:25 am »
Bom dia,

É possível atualizar a versão do PHP no Scriptcase V7?
Até qual versão PHP o SC7 suporta?
O SC7 suporta versões PHP TS (Thread-Safe), haja vista que a versão que está instalada é NTS (Non-Thread-Safe)?

Ambiente Windows.

Obrigado.
« Última modificação: Fevereiro 03, 2016, 09:29:16 am por jcruz »

Tulio

  • Intermediário
  • ***
  • Mensagens: 102
    • QQuiser
    • Email
Re:Atualizar a versão do PHP no Scriptcase 7
« Responder #1 Online: Fevereiro 03, 2016, 09:29:41 am »
Olá,

SC7 roda PHP 5.3.

Para o Scripcase rodar  é necessário que o apache seja NTS (Non-Thread-Safe) por causa do Zend Load.

As aplicações geradas podem rodar em modo TS (Thread-Safe).

Att,

Tulio.