Autor Tópico: BUG NO MÓDULO DE LOG  (Lida 200 vezes)

Edilson

  • Novato
  • *
  • Mensagens: 16
    • Email
BUG NO MÓDULO DE LOG
« Online: Janeiro 27, 2016, 09:48:28 am »
Bom dia sou novo em scriptcase na verdade estou testando a ferramenta pra saber se vai se adequar as minhas necessidades aqui na empresa, enfim testando o módulo de log's eu me deparei com um problema pode ter sido eu que errei no momento de usar a ferramenta mais vamos lá quando fui criar o módulo de log eu informei o nome da tabela ele gerou tudo e nenhum erro me foi mostrado ai eu compilei e fui abrir a aplicação ja me deparei com o erro de que a tabela que eu havia colocado para salvar o log não existia na minha base de dados ai fui no meu sgdb e dei um select nela e de fato a tabela não existia... resumindo a história... o scriptcase colocou uma "" no nome da tabela e ficou salvo assim depois o próprio scriptcase não encontrou a tabela a solução foi renomear a tabela e retirar as "" depois disso tudo funcionou perfeitamente...

Obs: Eu uso banco de Dados Oracle 10g não sei se isso ocorre com outros bancos...

Yuri Esteves

  • Administrator
  • Expert
  • *****
  • Mensagens: 818
    • Email
Re:BUG NO MÓDULO DE LOG
« Responder #1 Online: Janeiro 27, 2016, 10:18:54 am »
Bom dia!

Qual o nome da tabela que você criou?
O nome foi escrito em caixa alta ou caixa baixa?

Edilson

  • Novato
  • *
  • Mensagens: 16
    • Email
Re:BUG NO MÓDULO DE LOG
« Responder #2 Online: Janeiro 27, 2016, 12:03:02 pm »
Nome da tabela =  sc_log_ct escrito dessa forma...