Autor Tópico: [RESOLVIDO] Após atualização algo mudou ...  (Lida 405 vezes)

Magic

  • Novato
  • *
  • Mensagens: 25
    • Magic Solution
    • Email
[RESOLVIDO] Após atualização algo mudou ...
« Online: Dezembro 01, 2015, 01:34:52 pm »
Após atualizar meu scriptcase para a versão v8.1.017 - 18/11/2015 12:08 reparei que quando gerado minha aplicação de menu, que antes a opção marcada em navegação "Abrir itens em abas" não esta mais se comportando como antes.

Anteriormente abria várias abas e ao fechar a ultima aba ela retornaria para a tela da aba corrente, agora fica em branco sendo necessário clicar na aba para aparecer o form ou grid.

Para ver este problema basta gerar o código fonte do menu principal, vou aguardar esta correção 
« Última modificação: Dezembro 21, 2015, 08:49:05 am por John L. Santos »

Kleyber

  • Expert
  • *****
  • Mensagens: 2237
    • Email
Re:Após atualização algo mudou ...
« Responder #1 Online: Dezembro 01, 2015, 02:06:06 pm »
Confirmo o bug.
Kleyber Derick

ITIL® V3 Foundation Certified
Analista de Sistemas
São Luís - Maranhão
www.tkinformidia.net

ronaldobraz

  • Iniciante
  • **
  • Mensagens: 67
    • Email
Re:Após atualização algo mudou ...
« Responder #2 Online: Dezembro 01, 2015, 07:02:36 pm »
Também confirmo o bug.

Magic

  • Novato
  • *
  • Mensagens: 25
    • Magic Solution
    • Email
Re:Após atualização algo mudou ...
« Responder #3 Online: Dezembro 10, 2015, 08:11:50 pm »
Problema corrigido com atualização ScriptCase v8.1.018 - 09/12/2015 18:56

Kleyber

  • Expert
  • *****
  • Mensagens: 2237
    • Email
Re:Após atualização algo mudou ...
« Responder #4 Online: Dezembro 11, 2015, 10:22:44 am »
Confirmado. Resolvido nesta última atualização (ScriptCase v8.1.018 - 09/12/2015 18:56).
Se alguém ainda tiver este problema, verifique se não é problema de cache.
Kleyber Derick

ITIL® V3 Foundation Certified
Analista de Sistemas
São Luís - Maranhão
www.tkinformidia.net