Autor Tópico: Instalação IIS  (Lida 3868 vezes)

wagners

  • Visitante
Instalação IIS
« Online: Julho 27, 2009, 02:29:30 pm »
Boa tarde,

Pessoal estou com um problema, ja configurei o php para rodar no server 2003 + IIS + o zend optimizer, testei o infophp e esta ok, mas na hora de instalar o Script Case ele informa que o Zend optimizer não está instalado, ja tentei de tudo mas ainda não obtive sucesso. Alguem ja passou por esses problemas???

Haroldo

  • Expert
  • *****
  • Mensagens: 6277
  • Conhecimento diminui limitações.△TFA△
    • Infinitus Web Gestão Empresarial/Gestão ITIL/Consultoria Scriptcase
Re: Instalação IIS
« Responder #1 Online: Julho 27, 2009, 04:37:54 pm »
o Zend Optimizer aparece como ok no infophp?

Boa tarde,

Pessoal estou com um problema, ja configurei o php para rodar no server 2003 + IIS + o zend optimizer, testei o infophp e esta ok, mas na hora de instalar o Script Case ele informa que o Zend optimizer não está instalado, ja tentei de tudo mas ainda não obtive sucesso. Alguem ja passou por esses problemas???

wagners

  • Visitante
Re: Instalação IIS
« Responder #2 Online: Julho 27, 2009, 05:01:01 pm »
o Zend Optimizer aparece como ok no infophp?

Boa tarde,

Pessoal estou com um problema, ja configurei o php para rodar no server 2003 + IIS + o zend optimizer, testei o infophp e esta ok, mas na hora de instalar o Script Case ele informa que o Zend optimizer não está instalado, ja tentei de tudo mas ainda não obtive sucesso. Alguem ja passou por esses problemas???



amigo como sou um iniciante vou te passar o link pra vc dar uma olhada no phpinfo.

http://rapidshare.de/files/47964339/phpinfo.pdf.html

agradeço sua atenção.


Rodrigo Lins

  • Global Moderator
  • Expert
  • *****
  • Mensagens: 504
    • Overalt I.T
Re: Instalação IIS
« Responder #3 Online: Agosto 06, 2009, 09:06:55 am »
Bom Dia,

Primeira pergunta, seria saber se você instalou o Zend Optmizer? Se sim, existe um passo no momento da instalação que ele pede para informar o local onde está o arquivo de configuração do php (o arquivo php.ini), pois neste momento o Zend Optmizer escreve algumas linhas para funcionar corretamente.

Caso, já esteja instalado o Zend Optmizer, e não funciona mesmo assim, você pode tentar acrescentar estas 2 linhas que estão abaixo, no arquivo php.ini:



[Zend]
zend_extension_manager.optimizer_ts="C:/Arquivos de programas/netmake/v4/Zend/ZendOptimizer-3.3.0/lib/Optimizer-3.3.0"
zend_extension_ts="C:/Arquivos de programas/netmake/v4/Zend/ZendOptimizer-3.3.0/lib/ZendExtensionManager.dll"



Você precisará alterar os caminhos, das linhas que te passei, para onde está instalado o seu Zend.


Uma observação, é que estive olhando no seu info.php, existem 2 locais onde encontram-se o arquivo de configuração php, então este pode ser que seja o problema. Segue marcado abaixo na imagem.

Pelo que eu saiba, ele sempre procura primeiro no diretório do Windows, então você deverá configurar neste arquivo...


Analise e espero ter ajudado.

Rodrigo Lins.