Autor Tópico: HelpCase no container  (Lida 888 vezes)

Vandacardoso

  • Avançado
  • ****
  • Mensagens: 272
HelpCase no container
« Online: Setembro 18, 2015, 12:30:04 pm »
Boa tarde,

Estava a tentar que o meu Helpcase aparecesse dentro da aplicação container. Já dei a indicação nas configurações do container para abrir o link do meu Manual, mas quando abro o Container não aparece o HelpCase. O que será que estou a fazer de errado?
Obrigada

Thyago Brasil

  • Expert
  • *****
  • Mensagens: 891
  • Crê no Senhor Jesus e será salvo tu e tua família
    • www.brasdesign.com.br
    • Email
Re:HelpCase no container
« Responder #1 Online: Setembro 18, 2015, 01:33:08 pm »
Vanda, boa tarde!!

Acredito que você tenha que pegar o link do HelpCase e coloca-lo dentro de um iframe em uma aplicação blank ou controle.

Tente isso
Thyago Brasil
Desenvolvedor Web
Site: http://www.brasdesign.com.br

SC 5.02/SC 8.1

Vandacardoso

  • Avançado
  • ****
  • Mensagens: 272
Re:HelpCase no container
« Responder #2 Online: Setembro 18, 2015, 01:41:15 pm »
Vanda, boa tarde!!

Acredito que você tenha que pegar o link do HelpCase e coloca-lo dentro de um iframe em uma aplicação blank ou controle.

Tente isso

Tá bom Thyago, obrigada. Vou tentar fazer isso. Eu escolhi a opção no menu normal e apareceu logo como item do Menu. Mas vou tentar com o iframe.

joeltonsilva

  • Avançado
  • ****
  • Mensagens: 360
Re:HelpCase no container
« Responder #3 Online: Setembro 18, 2015, 01:54:53 pm »
Vanda, boa tarde!!

Acredito que você tenha que pegar o link do HelpCase e coloca-lo dentro de um iframe em uma aplicação blank ou controle.

Tente isso

Tá bom Thyago, obrigada. Vou tentar fazer isso. Eu escolhi a opção no menu normal e apareceu logo como item do Menu. Mas vou tentar com o iframe.

Tenha apenas a preocupação com as dimensões do iframe, pois o HelpCase não é tamanho padrão...

allangadelha

  • Novato
  • *
  • Mensagens: 1
    • Email
Re:HelpCase no container
« Responder #4 Online: Junho 09, 2016, 05:53:26 pm »
Boa tarde, pessoal.
Sei que o que irei perguntar foge um pouco o contexto desse tópico, mas mesmo assim espero ser ajudado.

Estou criando um HelpCase para um sistema aqui no trabalho e o que acontece é que ao adicionar um help a aplicação do tipo grid no seu filtro, sempre aparece no rodapé o botão "?" indicando o help também ali, mesmo eu desabilitando ele para aparecer no rodapé. A dúvida é: como tirar o botão do rodapé deixando apenas na parte superior?