Autor Tópico: [RESOLVIDO]Versao 8.1  (Lida 512 vezes)

Vandacardoso

  • Avançado
  • ****
  • Mensagens: 272
[RESOLVIDO]Versao 8.1
« Online: Julho 29, 2015, 12:58:46 pm »
Boa tarde,

Não consigo abrir o SC na versão 8.1, dá sempre "Internal Server Error". Já segui as instruções do site SC mas mesmo assim não dá. Alguém me pode ajudar?
Obrigada
« Última modificação: Julho 31, 2015, 06:36:35 pm por Vandacardoso »

flaviomorais

  • Avançado
  • ****
  • Mensagens: 348
    • Email
Re:Versao 8.1
« Responder #1 Online: Julho 29, 2015, 03:55:31 pm »
Olhe o log do servidor para ver detalhe do erro

Boa tarde,

Não consigo abrir o SC na versão 8.1, dá sempre "Internal Server Error". Já segui as instruções do site SC mas mesmo assim não dá. Alguém me pode ajudar?
Obrigada

Rodrigo Goulart Padovezzi

  • Expert
  • *****
  • Mensagens: 1045
    • Email
Re:Versao 8.1
« Responder #2 Online: Julho 29, 2015, 04:04:36 pm »
Instalção típica ou manual?
Linux ou Windows?

Vandacardoso

  • Avançado
  • ****
  • Mensagens: 272
Re:Versao 8.1
« Responder #3 Online: Julho 29, 2015, 06:42:07 pm »
Instalação típica no windows 7.
O erro que dá é: 500 Internal server error
Será que é por ter também a versão 8.0.0.47 do SC instalada?

flaviomorais

  • Avançado
  • ****
  • Mensagens: 348
    • Email
Re:Versao 8.1
« Responder #4 Online: Julho 29, 2015, 07:13:31 pm »
Não tente adivinhar, olhe o detalhe do erro no log do apache ou qual for seu servidor de paginas

Instalação típica no windows 7.
O erro que dá é: 500 Internal server error
Será que é por ter também a versão 8.0.0.47 do SC instalada?

Rodrigo Goulart Padovezzi

  • Expert
  • *****
  • Mensagens: 1045
    • Email
Re:Versao 8.1
« Responder #5 Online: Julho 30, 2015, 11:31:01 am »
Acabei de publicar uma apçlicação e deu esse erro, conseguiu descobrir o que é?

Rodrigo Goulart Padovezzi

  • Expert
  • *****
  • Mensagens: 1045
    • Email
Re:Versao 8.1
« Responder #6 Online: Julho 30, 2015, 11:37:19 am »
Achei a solução
Ao publicar as permissões ficam incorretas

Altere para
diretório com o nome da aplicação => 755
arquivos dentro de diretório (todos) => 644

Vandacardoso

  • Avançado
  • ****
  • Mensagens: 272
Re:Versao 8.1
« Responder #7 Online: Julho 31, 2015, 06:36:17 pm »
Encontrei sim, mas fiz de outra maneira.
Fui ao monitor Apache depois Services e parei o Zend Deployment, o Zend Clustering, o Zend Job Qeue e o Zend Server Daemond. Depois ainda no Services fui ao SC81 e Reiniciei-o. Após isso ele pediu que prossegui-se com a instalação e deu certo.
Obrigada Rodrigo pela sua dica também.