Autor Tópico: [RESOLVIDO] Erro no Ambiente de Produção Linux  (Lida 1171 vezes)

Roberto

  • Novato
  • *
  • Mensagens: 3
Re:[RESOLVIDO] Erro no Ambiente de Produção Linux
« Responder #15 Online: Agosto 12, 2015, 03:56:10 pm »
Caros colegas.
Estou com problema semelhante.
Tenho uma VPS com Cpanel + WHM.
Que estou aprendendo a utilizar.
Pelo WHM criei um pacote depois um usuário ligado ao pacote criado.
Depois entrei via Cpanel com esse usuário criado anteriormente.
Criei um um sub-domínio, observa-se de que não estou utilizando um domínio e sim o ip do servidor xx.xx.xx.xx o motivo é que só vou utilizar um domínio quando estiver tudo funcionando nesse servidor porque quero sair da compartilhada.
Bom até aqui tudo bem.
Subi as app via ftp e dei as devidas permissões para pasta=755 e arquivos=644.
Ao tentar logar na app dá o seguinte erro:
Diretório de produção não encontrado: /home/meu_user/p/~meu_user/meu_diretorio/_lib/prod
E agora?
Não sei porque aparece esse "p" e repete meu_user.
Ao acessar diretamente xx.xx.xx.xx/~meu_user/meu_diretorio/_lib/prod/lib/php/nm_ini_manager2.php funciona.
Ao verificar minhas configurações sobre o Diretório de arquivos temporários dentro do ScriptCase está assim:
/home/meu_user/public_html/meu_diretorio/_lib/tmp
Alguém poderia me ajudar?

Roberto

  • Novato
  • *
  • Mensagens: 3
Re:[RESOLVIDO] Erro no Ambiente de Produção Linux
« Responder #16 Online: Agosto 13, 2015, 09:56:57 am »
Sei que o post é antigo mas alguém poderia me ajudar?

Roberto

  • Novato
  • *
  • Mensagens: 3
Re:[RESOLVIDO] Erro no Ambiente de Produção Linux
« Responder #17 Online: Agosto 13, 2015, 02:08:44 pm »
Obrigado amigo. Vou me coçar.
Não imaginava que isso poderia ocorrer.
Obrigado.