Autor Tópico: [RESOLVIDO] Estou com um problema na CONSULTA !  (Lida 1140 vezes)

pessanha

  • Expert
  • *****
  • Mensagens: 643
    • Email
[RESOLVIDO] Estou com um problema na CONSULTA !
« Online: Março 15, 2015, 08:19:26 am »
Grid de Consulta,

alguem esta tendo problemas com QUICKSEARCH ?

« Última modificação: Março 16, 2015, 02:01:18 pm por pessanha »

pessanha

  • Expert
  • *****
  • Mensagens: 643
    • Email
Re:Estou com um problema na CONSULTA !
« Responder #1 Online: Março 15, 2015, 08:20:47 am »
Eu refiz o grid de consulta, mas o QUICKSEARCH não funciona ....


Alguem tem uma ideia ???


Obrigado...

Thiago Martos

  • Iniciante
  • **
  • Mensagens: 70
  • Only god knows how this code works
    • TM SOLUÇÕES
    • Email
Re:Estou com um problema na CONSULTA !
« Responder #2 Online: Março 15, 2015, 09:48:16 am »
Bom dia pessanha,

Você utiliza algum html incorporado ao código?
Para ele mostrar a estrutura do html pode ser que alguma div ficou aberta, ou algum elemento sem fim correto.
Desenvolvimento de APIs, extensões e sistemas robustos
Skype: thiago.martos
E-mail: thiago@thiagomartos.com
www.tmsolucoes.net

Willian Fernando

  • Expert
  • *****
  • Mensagens: 1148
  • .....
    • Email
Re:Estou com um problema na CONSULTA !
« Responder #3 Online: Março 15, 2015, 10:17:33 am »
Cara eu tive esse problema y não me lembro bem o que era mais esta aqui no fórum.. Acho que na configuração dos campos disponíveis para o quick tinha um bloco como campo ou uma quebra da uma olhada pessanha

Willian Fernando

  • Expert
  • *****
  • Mensagens: 1148
  • .....
    • Email
Re:Estou com um problema na CONSULTA !
« Responder #4 Online: Março 16, 2015, 08:16:17 am »

pessanha

  • Expert
  • *****
  • Mensagens: 643
    • Email
Re:Estou com um problema na CONSULTA !
« Responder #5 Online: Março 16, 2015, 01:54:57 pm »
Willian, valeu !

vou da uma olhada ..... muito obrigado!

Posto aqui o resultado...



pessanha

  • Expert
  • *****
  • Mensagens: 643
    • Email
Re:Estou com um problema na CONSULTA !
« Responder #6 Online: Março 16, 2015, 02:00:49 pm »
Willian,

isso mesmo, eu estava com um campo (auxliar) no quicksearch que estava atrapalhando !

Muito obrigado pela luz .......

Willian Fernando

  • Expert
  • *****
  • Mensagens: 1148
  • .....
    • Email
Re:[RESOLVIDO] Estou com um problema na CONSULTA !
« Responder #7 Online: Março 16, 2015, 03:15:25 pm »
Maravilha Pessanha que bom que te ajudou, eu quebrei a cabeça umas 3 horas.

pessanha

  • Expert
  • *****
  • Mensagens: 643
    • Email
Re:[RESOLVIDO] Estou com um problema na CONSULTA !
« Responder #8 Online: Março 16, 2015, 05:16:47 pm »
Muito obrigado!